Overclock.net banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,675 Posts
Discussion Starter · #1 ·
ok. i have a 700m with a 40 gb hd, nec 6500a dvdrw, and 2 x 256mb sticks.

i bought another 700m for my mom with a 80 gb hd, nec 6650a dvdrw and 1 x 512 mb stick

i switched the HD and put it in my laptop and i cant install windows to save my life! im constantly getting the following errors:

"INF file txtsetup.sif is corrupt or missing, status 14"

"file \\i386\\biosinfo.inf could not be loaded. the error code is 32768"

or after windows inspects my hardware configuration, it reboots back to POST.

ive tried booting to a win98se bootdisk and doing FDISK and FORMAT, but it only makes a 10gb partition. could this have anythign to do with it?

***!!!!!! i need to get my laptop back up and running to do homework? HELP PLEASE
 

·
Registered
Joined
·
1,006 Posts
have u checked the hd in ur bios config? it must be properly detected and then u can proceed with the rest...btw, what is the make and model of ur laptop
 

·
Registered
Joined
·
604 Posts
You should have tried running an install repair first... 90% of the time this will fix boot errors.
 

·
Registered
Joined
·
421 Posts
Quote:

Originally Posted by blazin-asian
ok. i have a 700m with a 40 gb hd, nec 6500a dvdrw, and 2 x 256mb sticks.

i bought another 700m for my mom with a 80 gb hd, nec 6650a dvdrw and 1 x 512 mb stick

i switched the HD and put it in my laptop and i cant install windows to save my life! im constantly getting the following errors:

"INF file txtsetup.sif is corrupt or missing, status 14"

"file \\i386\\biosinfo.inf could not be loaded. the error code is 32768"

or after windows inspects my hardware configuration, it reboots back to POST.

ive tried booting to a win98se bootdisk and doing FDISK and FORMAT, but it only makes a 10gb partition. could this have anythign to do with it?

***!!!!!! i need to get my laptop back up and running to do homework? HELP PLEASE
Which OS do you want to run?
If you are running XP, you will need to boot with the XP install disk.
Continue just like you want to install the OS.
You will be asked if you want to delete a partition,make a new partition.
The reason the W98 disk only shows the 10gb is that is a FAT32 partition, and it is where Dell stores all thier propriotory stuff.
NTSF does not show a FAT partition, and W 9x will not see a NTSF partition.
When I installed my new hard drive, I did not have the tool to reinstall the Dell's stuff.
So my Dell is a regualr system without the FAT32 partition.
I even used Partition Magic to get rid of the 7.8mb partition that gets placed at the end of the drive. With this method, I have 100% usage of the drive.
After the partition the format will start, after formatting the partition, The OS install will began automatically. It takes about half an hour to complete the install. Then you get to install the drivers you need. I would only install the drivers that you need, not everything. Check with Device Manager and you can see which components have a error mark on them. This way you can install the drivers to get rid of the yellow ? marks or red X.
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter · #6 ·
cyrixMII300: the HD comes up fine in BIOS. its a dell 700m

Ty Auchter: it wont even let me into Windows setup

bobyjo: thanks. ive installed Win XP a million times, but this laptop is giving me a lot of trouble for some particular reason

m doing a low level format with Seagate DiscWizard now and im gonna give it another try afterwards *crosses fingers*
 

·
Registered
Joined
·
1,006 Posts
y do u want to do a low level format? its not required...what u might want to do is especially if u dont require the files on the hd...throw in the resource cd and reformat the partition using the xp installer..

usually when inf or i386 errors surface it means IO error with a system component with regards to windows. ur bios can see it but ur windows is confused because its suppose to be somewhere else but its somewhere else..so u might want to repair first the installation but i would personally recommend that u completely reformat using the xp installer since it will remove all trace driver elements from previous laptop
 

·
Registered
Joined
·
1,675 Posts
Discussion Starter · #8 ·
ok, i cancelled the format because it was only 25% done after 1.5 hours. i used Seagate tools and formatted it w/ NTFS file system and giving it another try.....

FAWK! now it gives me "file \\i386\\halacpi.dll could not be loaded. The error code is 14"

ok, did a quick reformat with Seagate tools and when i try to install windows, i get the error:

"file \\i386\\halacpi.dll could not be loaded. The error code is 14"

GRRRRRRRRRR!!!!

did memtest86 - not the memory
scanned the HD with seagate tools - not the HD (its brand new too)
tried with 2 DVD-RW drives

gonna make another copy of my winxp cd. thats the only thing i can think of.

i found another copy of winxp lying around and it seems to be formatting in windows setup now. im gonna feel like such a fool if this works....

yep. im a fool. sorry for the trouble guys.
 

·
Registered
Joined
·
1 Posts
There is a simple fix after going thru everything for about an hour. If you have a laptop then take the battery out and make sure it is disconnected from the power supply. Remove the Ram chips and take apart the laptop to remove the cdrom (take apart the cdrom itself)and disconnect the cable inside the cdrom . The little cable connector needs to be removed for a short time, now hold down the power button on the laptop for about 10 seconds. Replace the the little cable to the cdrom and put it back together. Put the laptop back together and it should be fixed. Install as usual................enjoy.
 

·
Premium Member
Joined
·
4,181 Posts
Quote:

Originally Posted by krakenized View Post
There is a simple fix after going thru everything for about an hour. If you have a laptop then take the battery out and make sure it is disconnected from the power supply. Remove the Ram chips and take apart the laptop to remove the cdrom (take apart the cdrom itself)and disconnect the cable inside the cdrom . The little cable connector needs to be removed for a short time, now hold down the power button on the laptop for about 10 seconds. Replace the the little cable to the cdrom and put it back together. Put the laptop back together and it should be fixed. Install as usual................enjoy.
Wow, "enjoy" indeed. Do you happen to work for FireDog or GeekSquad by chance?
 
1 - 10 of 10 Posts
Top