Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter #1
My computer is an i7-3770K running two EVGA GTX 670 FTW cards in SLI and Windows 10.

I am not sure how long this has been going, but it appears to have started a few days ago as this is when I first noticed it. At first I assumed it was an issue of badly compressed video since I was watching livestreams at the time and thought the video was not being compressed well or my connection was being poor. But I have been noticing it more and more all over YouTube... and now finally after testing I realized that it's not even limited to video, on top of movies themselves also showing this issue, even still images show it.

I tried displaying those same videos and images on my laptop, and they looked fine there! But on my desktop anything with any dark gradients look horrific.

Here are two example images:

https://i.imgur.com/A3Ve2Vm.jpg

https://i.imgur.com/fJEqc4z.jpg

On my laptop, and for anyone else I asked to look at those links, they look fine.

But when I view them on my desktop... well, here's photos of that I took with my smartphone:

https://i.imgur.com/77zwrAv.jpg

https://i.imgur.com/NpUqM7N.jpg

I have no idea what is causing this. My video drivers haven't changed and I have disabled Automatic Updates in Windows 10 since I prefer to install them manually, so it couldn't have been a new driver or OS update.

I did install an app designed to trim MP4 files, but I uninstalled it, and it didn't seem to have modified my codecs... plus even if it did, that would not explain why even still images are displaying this issue, it would only occur in video.

It's driving me nuts how horrible everything looks on my desktop, especially since I watch a lot of streaming video on it. I have already tried resetting my Windows and Nvidia Control Panel settings to default, as well as updating my GPU drivers and even changing my refresh rate just to see if anything fixes it, and nothing.

To make sure it's my desktop and not my monitor, I also tried connecting my desktop by HDMI to my TV, as well as connecting my laptop by that same HDMI to my monitor and to my TV. The results were pretty conclusive, the image always showed the artifacting when displayed off my desktop, and didn't show artifacting when displaying off my laptop.

Any ideas where I can even begin trying to figure out what's wrong?
 

·
Not new to Overclock.net
Joined
·
77,943 Posts
Hmm. Try this, but it's just a "let's see if this works" kind of thing. I have no idea.

  1. Open the NVIDIA Control Panel
  2. Click "Change resolution"
  3. Scroll down to where it says "3. Apply the following settings."
  4. Under "Desktop color depth", make sure 32-bit is selected.
  5. Under "Output color depth", make sure the highest number is selected.
  6. Under "Output color format", choose what you know is right. I only have "RGB" available, but I know other options can appear here depending on display connection type.
  7. Under "Output dynamic range", make sure "Full" is selected.
  8. Of course, click "Apply".

I'll be surprised but happy if this works.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #3
I see the "Desktop color depth" option (32bit being the only option) but I don't see a "Output color depth" or "Output color format" option.
 

·
Not new to Overclock.net
Joined
·
77,943 Posts
Quote:
Originally Posted by Cyber Akuma View Post

I see the "Desktop color depth" option (32bit being the only option) but I don't see a "Output color depth" or "Output color format" option.
Oh, I wonder if that's normal for your setup then. I think these options down in this area change depending on connection type.
 

·
Not new to Overclock.net
Joined
·
77,943 Posts
Quote:
Originally Posted by Cyber Akuma View Post

From my understanding, it's only for HDMI. I use DVI.
I think it's also for DisplayPort because that's what I'm using and I have all 4 of those options.
 
1 - 6 of 6 Posts
Top