Overclock.net banner
1 - 20 of 354 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have the suprim x 4090 with a delta 1300W PSU. Windows 11 22H1 update
I have issues with installing nvidia drivers. at first it installed well. but my system was rather unstable so I decided to do DDU and do it proper.
The issues ranged from it giving an error about how the driver is not signed with a signature and wether i want to install it, (first time i installed drivers it didnt throw that error before DDU.) tried to re-install again and the installer gave me 7zip CRC error, 7 zip Data error when trying to run the nvidia driver file.
Couldn't even install it anymore.

I decided to boot my windows 10 dualboot system on other drive. same problems. crc data errors with the install file which IS from the official nvidia site. Also all my games are crashing like REAL fast. after the game loads. the loading is done, and or 1-5 minutes ingame or something. One time even cyberpunk crashed. and it asked wether to verify files on steam, It NEVER asked that. quickly after it asked that i got BSOD Store data structure corruption.
And so the problems go on and on. i tested cyberpunk, the ascent, doom eternal, marvel spiderman,red dead 2, forza horizon 5. The only one that didnt crash so far was spiderman.ALL other crashed constantly, and they never did like this before.(ofc i had an occasional crash) but it is clear this is something different.as the log that accompanies these crashes.:
"Display driver nvlddmkm stopped responding and has successfully recovered."
"
The description for Event ID 0 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

\Device\Video3
Error occurred on GPUID: 100

The message resource is present but the message was not found in the message table"


These error msg's are all i see. something the game crash without leaving this log. but mostly it does.
Also I had the 99% idle usage of GPU in task manager I noticed. I see reports all over the internet with people having this issue with the new driver/rtx 4090.... I disable GPU scheduler and hope it is away.. but not sure yet...

My system has become an unplayable unstable mess, if things remain the same like this I will return the card and stick to my old RTX 3080.
 

·
Registered
Joined
·
5,233 Posts
Some of the errors point to the GPU however some of the other ones you have like the BSOD, the 7z installation errors and the steam verify error point to corrupt storage more then anything else..
 
  • Helpful
Reactions: z390e

·
Registered
Joined
·
2 Posts
I'm getting the same issue on a new AM5 build with a Zotac 4090 trinity. Everything is freshly installed. I tried the motherboard's beta bios which is supposed to improve compatibility with 40 series GPUs and that seems to have decreased the frequency of crashes but it's still happening. Currently I've only seen it happen in World of Warcraft.

Seems like a driver issue? Not too sure but if they can't get it figured out in 30 days I'll have to return the GPU and try something else.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Seems the issues were related to my ram that i set to its XMP which it cannot handle. everything seems okay now.... though my screen flashed twice black for like 1 second which it has NEVER done on this TV. no windows error log book when it flashes black.
 

·
Registered
Joined
·
2 Posts
I have yet to find a solution to my issue. RAM is set to the EXPO setting on an am5 mobo so there shouldn't be any incompatibility issues there. Still seeing crashes, now with BSOD in wow (haven't reproduced in any other game so far).

EDIT: For what it's worth, I've tried running furmark and cinebench simultaneously without issue. It could be game-specific somehow.

EDIT 2: jk my RAM was having issues. Thank you memtest! Assume my problem is solved unless I come back with another post.

EDIT 3: well that was quick... crashing is still happening after fixing my ram settings.
 

·
Registered
Joined
·
4 Posts
i disable my expo overclock and precision boost overdrive.
stock EVERYTHING, and i haven't had cyberpunk or doom eternal crash on me yet..
been running for over an hour.

so either my original overclocks weren't stable, and the 4090 just showed the instability, or the overclock just isn't working with the 4090.

also, i disabled memory integrity in windowns 11. will mess around with all that stuff one by one and see if i can identify the culprit
 

·
Registered
Joined
·
206 Posts
I get the same issue with my new RTX 4090 on my 9900K system in my signature

This is the error:

Device\Video3
Error occurred on GPUID: 100


The Nvidia driver restarts while watching twitch, not even in games or any loads. When the error occurs the screens flashes and goes back to normal. I'm running W10.

I am going to bookmark this thread, seems to happen to a lot of people.
 

·
Registered
Joined
·
206 Posts
I have also made a topic on the nvidia forums with this issue:

LINK


ps: I wonder if this is due to GPU Acceleration in Chrome ? Cause for me it only did it while watching Twitch tv on Chrome. I never had a game crash with this error.
 

·
Registered
Joined
·
206 Posts
I personally think it's a driver thing. Hopefully they can fix it.
 

·
Registered
Joined
·
2 Posts
I'm also having the same issue with my MSI RTX 4090. I've updated BIOS, all hardware drives and disabled/uninstalled any RGB lighting tools that have been reported as possible culprit to GPU crashes. I am not over clocking anything and all memory tests have come back with no errors.

I've used the DDU tool at lest 3 times. Computer has been crashing 1-5 min after boot.

Rig:
Intel Core i9-12900K
MSI RTX 4090 Gaming Trio
32GB G.SKILL Trident Z5 RGB Silver DDR5 6000MHz CL36
ASRock Z690 Taichi
Corsair HX1000W PSU
 

·
Registered
Joined
·
2 Posts
Found the resolution to this issue in another form and it appears to be working for me and several others. Its a Windows Power Setting called PCI Express\Link State Power Management. Turn that to Off, I haven't had the issue since.

You can also

A: Put Windows Power Plan to High Performance (from Balanced)
B: In Nvidia Control panel under Manage 3D settings, set Power Management Mode to Prefer Maximum Performance.
 

·
Registered
Joined
·
206 Posts
I already had that Link State Power Management to OFF from before i installed the 4090.

What "fixed" it for me is that :

B: In Nvidia Control panel under Manage 3D settings, set Power Management Mode to Prefer Maximum Performance.

The problem with that solution is the card is on high clocks all the time and it uses much more power.

So hopefully they can fix this. This solution B is also a temporary workaround from the other thread for the Boot Loop issue of the 4090. I think both issues are related.
 

·
Registered
Joined
·
1 Posts
There is no Windows 11 22H1. Two releases are 21H2 and 22H2. Latter one is known to cause random driver related BSODs.

My problem was that all games with DLSS on, crashed after 5-30 mins gaming. Also some BSODs every no and then. Reinstalled Windows 10 21H2, instead of Windows 11 22H2 and no crashes since.
 

·
Registered
Joined
·
2 Posts
There is no Windows 11 22H1. Two releases are 21H2 and 22H2. Latter one is known to cause random driver related BSODs.

My problem was that all games with DLSS on, crashed after 5-30 mins gaming. Also some BSODs every no and then. Reinstalled Windows 10 21H2, instead of Windows 11 22H2 and no crashes since.
I was crashing with Windows 10 as well. Since I've set Power Management Mode to Prefer Maximum Performance and disabled CPU OC, no crashes.
 

·
Registered
Joined
·
5 Posts
My system:
Asus TUF GAMING oc RTX 4090 (runs stock at 3plugs at 450w...I also tested it with all 4 plugs)
Asus B660 gaming i wifi
Coolermaster sfx 850w
Kingston Cl40 6000 DDR5

ISSUE:
Have this issue since today.
The first 2 days i only play WOT for around 2h and one or two other AAA games for only 10min.

What happens:
But today Cyberpunk 2077 and Red Dead 2 don´t even start - At start i am directly crushed back to the desktop.
Borderlands 4 crashed while shaders are loading at start.
Sometimes I can play for some time Cyberpunk and BL4 after driver reinstall.
World of Tanks only crashes sometimes after 1 or 2 hours or more... not during fights, only when it´s loading after a round/fight.

It´s only in games but when it happens and i make a benchmark after it like 3dMark PORT ROYAL i get around 1500 Points less. (23xxx points)
After driver reinstall i get my old result ...around 24500 points. (Stock clocks)

I really hope it´s a driver issue... and no early buyer problem like hardware issue on the Card itself.

Tried Fixes:
I have newest motherboard bios
Win11 actual update
Afterburner /riva ON/OFF
Both 4090 drivers (Studio/Game ready)

...I will try diable XMP on RAM (6000 to 4800)
(But this should be no long term solution if this would work)


PS: THX 4 help
 

·
Registered
Joined
·
8 Posts
I have a similar issue, my drivers seem to crash while not under load, I can game for hours, run benchmarks and get respectable scores... but sitting here watching a twitch stream or just doing basic browser work my display drivers crash.

Same as others, Event ID 0 followed by 4101, they spam a few times and the display returns.

Specs:

AMD 5900x Stock clocks
Gigabyte AM4 ATX X570 AORUS Elite WiFi (latest Firmware)
32GB DDR4 G.Skill (4x8G) 3200Mhz Trident Z Ram
850 Watt Corsair RM850X 80 PLUS Gold Modular
ASUS TUF RTX 4090

Upgraded from a 1080ti, no previous issues.

Troubleshooting so far:
Motherboard BIOS update
Turned off AMD Overdrive
Turned off XMP
Turned off Cool and Quiet AMD features
Completed clean driver uninstall using DDU in safe mode
Change power plan to max performance turned off PCI Express 'Link State Power Management'
Re-seated card

It does not appear to be a load or temperature issue, as described I can run benchmarks for 30mins + without issues, I can game without issues. It seems to be more related to the card trying to be efficient, when it's going into or out of standby it triggers issues.

I am hoping it's a driver issue, It would seem odd for the card to be DOA considering I am not seeing issues with artifacts or bluescreens.
 

·
Registered
Joined
·
5 Posts
I made also several Port Royal , Timespy, Extrem - Benches in a row...even with higher overclocked Clock/Mem.
No crashes! No issues. Good results.

But some games just don´t want. So what else it should be than a driver issue.

My friend has still his 3090Fe (win10)and after he loaded the new 255.25 driver the game we actually play together (Guardians of the Galaxy) also crashed constantly after 5-10min.
Before (with older driver) we played this game allready 4 or 5 hours without any issue.
 
1 - 20 of 354 Posts
Top