Overclock.net banner

1 - 20 of 21 Posts

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #1
So iam still tinkering around in my bios trying to get 4GHz stable for at least 30 runs on LinX, I pretty much exhausted every possible combination I can think of and theres just one setting I didn't touch, PLL. My reason? These are the possible settings 1.55v -> 1.75v -> 1.95v, its been at 1.55v since I got my board.

My question is is there anyone that ever ran or runs 1.75v PLL through a 45nm CPU 24/7 without damage? I know Intel rates max PLL at 1.57v hense the reason iam hesitating to throw it all the way up to 1.75v but is this voltage like VTT? Too high and poof no more CPU? I heard stories of people running 1.85v for a year and nothing happened.. Most boards would let you pick at least 1.60v but not DFI, I emailed them about adding more selections but still no reply (big surprise there).

What should I do with my PLL? Try it for curiosity or don't even risk it?
 

·
Registered
Joined
·
1,493 Posts
Quote:

Originally Posted by GigaByte View Post
So iam still tinkering around in my bios trying to get 4GHz stable for at least 30 runs on LinX, I pretty much exhausted every possible combination I can think of and theres just one setting I didn't touch, PLL. My reason? These are the possible settings 1.55v -> 1.75v -> 1.95v, its been at 1.55v since I got my board.

My question is is there anyone that ever ran or runs 1.75v PLL through a 45nm CPU 24/7 without damage? I know Intel rates max PLL at 1.57v hense the reason iam hesitating to throw it all the way up to 1.75v but is this voltage like VTT? Too high and poof no more CPU? I heard stories of people running 1.85v for a year and nothing happened.. Most boards would let you pick at least 1.60v but not DFI, I emailed them about adding more selections but still no reply (big surprise there).

What should I do with my PLL? Try it for curiosity or don't even risk it?
Well, I've heard higher values can cause damage. However, like most "i have heard" statements go, that doesn't mean I've actually seen anyone say "pll esploded mah chip" either.

I've been running mine at 1.57 (which is the first available value over stock on my board) for a couple months now.

I would be interested to hear some solid info on this as well though.
 

·
Premium Member
Joined
·
17,407 Posts
You dont need that kid of PLL anyways. With a Q9650 and a EP45-UD3P, I only needed 1.54v PLL for 4.0GHz stable. So there is no need for you to run that high on the clock generator chip.
 

·
Registered
Joined
·
1,493 Posts
Quote:

Originally Posted by ericeod View Post
You dont need that kid of PLL anyways. With a Q9650 and a EP45-UD3P, I only needed 1.54v PLL for 4.0GHz stable. So there is no need for you to run that high on the clock generator chip.
My bios settings go from 1.5(stock) to 1.57, there is no in-between & it's not 100% stable at 1.5v. Otherwise, I would have it lower if i could.

Perhaps we have different bios version.........that or i'm smoking crack.
 

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #5
I haven't changed it yet, its at 1.55v as thats the lowest.
 

·
Premium Member
Joined
·
17,407 Posts
Quote:

Originally Posted by supaspoon View Post
My bios settings go from 1.5(stock) to 1.57, there is no in-between & it's not 100% stable at 1.5v. Otherwise, I would have it lower if i could.
The 1.57v in bios is actual 1.54v isnt it? I did a build for a friend using the Q9650 and the UD3P about 6 months ago, and Everest reported it as 1.54v IIRC. But his was only able to OC to 4.0GHz with 1.30v vcore.
 

·
Registered
Joined
·
1,493 Posts
Quote:

Originally Posted by ericeod View Post
The 1.57v in bios is actual 1.54v isnt it? I did a build for a friend using the Q9650 and the UD3P about 6 months ago, and Everest reported it as 1.54v IIRC. But his was only able to OC to 4.0GHz with 1.30v vcore.
Yeah I guess that's probably the source of our mis-comm. I don't have everest installed. Just use hwmon/coretemp/cpuz, of course none of which give me a pll reading. But yeah, i was talking about the bios setting.
 

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #9
VTT: 1.20v
Vcore: 1.296v load, 1.328v idle
NB Vcore: 1.248v
CPU 0/2 REF: 0.67X
CPU 1/3 REF: 0.58X
NB REF: 0.67X
Vdroop control: Off
PLL: 1.55v
 

·
Data Recovery Engineer
Joined
·
20,225 Posts
I would go no higher than 1.57. Just bumping it by 1 notch can increse temps by almost 10C!
 

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #12
Quote:

Originally Posted by Josh81 View Post
your VTT is pretty low no? pretty sure most people have theirs at 1.3 or higher for 4.0
If I raise or lower it it causes LinX to fail around the 12 run, at 1.2v it gets to around 26/30 then fails.
 

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #14
If its stable why did it fail? I seen people do 50 runs stable at 4GHz, i'am only asking for 30.
 

·
Registered
Joined
·
377 Posts
if it fail its not stable
might become a problem in windows
if while you prosses a file and CPU will do the math wrong (becose it unstable) it might make your windows and gaming unstable and force a format
 

·
Registered
Joined
·
1,493 Posts
Quote:

Originally Posted by Josh81 View Post
if it gets to 26 then it is stable

just test it in some games
It's relative. Some people do more that just playing games, and consequently need 'true' stability.
 

·
Banned
Joined
·
4,189 Posts
Well, duno about quads..
but my E8400 was at 5GHz for around 6 months, 1.55 Vcore, 1.9 PLL. Not the slightest bit of degradation. end of thread
 

·
Premium Member
Joined
·
3,574 Posts
Discussion Starter #19
Quote:

Originally Posted by FSF-Foxhound View Post
Well, duno about quads..
but my E8400 was at 5GHz for around 6 months, 1.55 Vcore, 1.9 PLL. Not the slightest bit of degradation. end of thread
Amazing, got some proof?
 

·
Banned
Joined
·
4,189 Posts
Quote:


Originally Posted by GigaByte
View Post

Amazing, got some proof?

hold on let me find the validation, i have to look through my emails, hundreds of them. I duno how long it will take to find it, it would be rather time consuming.
I will take a look for it.

edit;
huh why did you link to the "argh 4gb" thread
 
1 - 20 of 21 Posts
Top