Overclock.net banner

Memory doesnt seem to be up to speed

857 Views 13 Replies 5 Participants Last post by  The Duke
hi all
can anyone help me please i have 2 x crucial ballistix 512x3200x400 1. are the stats in the link wrong or right 2. If not there is nothing(and believe me i have looked and read the mobo book from cover to cover) in the bios to oc the ram so are there any ram overclocking utillities i can download and where from ..rep points of course to anyone who can help.....

1 - 2 of 2 Posts

· Premium Member
Joined
·
51,319 Posts
I'm guessing there is a "Performance" or "Expert" setting which would allow you to adjust CPU and MEM settings. I don't have that board but my DDR400 Ballistix 2x512s run CAS2.2.2.2 T1 at 400 and 433 Mhz.

Some settings used at anandtech.com w/Ballistix DDR400 in a 64 board setup.
http://www.anandtech.com/memory/showdoc.aspx?i=2226&p=9
400 and 433 Mhz timings stated 2-2-2-10 2.6V 1T
It hits as high as 594 Mhz
 

· Premium Member
Joined
·
51,319 Posts
Quote:


Originally Posted by YiffyGriffy

You have the memory running the wrong ratio, somewhere in advanced chipset settings where you adjust memory timings there should be an option called something like "memory clock" or "memory speed" it's 400MHz or Auto by default, but it looks like you have it set to 333MHz, go in and set it to 400MHz, that'll set a 1:1 ratio with the FSB and memory, but if you're going to run 1:1 you'll need to loosen those memory timings a bit

If he stays under 433Mhz he shouldn't have to... Ballistix should be able to handle that much at the default settings and voltage
I got 436Mhz at the default CAS2.2.2.2TI at default voltage w/the same mem but you never know because it is never the same unless he got the same batch I did
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top