Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
517 Posts
Discussion Starter #1
Hi guys,

For some quite some time I have been trying to overclock my i7 920.
So far can't run any passes on LinX whatever the core voltage is.
Even @ stock (BIOS everything at default) there is no way I can pass on max memory.

So I figured It could be the RAM.
I ran Memtest86+ 4.10 and no errors found after two passes @ rated specs :
8-8-8_24, 1,65V, QPI = 1,35v and 1600mHz (BCLK = 200)

Then I found HCI memtest, and with this one I got 5 errors in like 10 mins (two instances of 2047 Mo ram selected).

I also tried to underclock my mermory at the lowest frequency possible in the BIOS. And HCI is still finding errors...

Is my RAM the culprit ?
I know OCZ gold have issues ...

For the record, my Overclock was stable for 24h hours with Prime 95 small FFT. I did that in order to isolate the CPU voltage.
 

·
Registered
Joined
·
517 Posts
Discussion Starter #3
Thanks for your input.

I may add that I suffer from freezes at windows startup when the ram frequency is set to 1600 Mhz.
 

·
Registered
Joined
·
517 Posts
Discussion Starter #4
I think I found my answer :

My ram is bad/faulty .... And it is getting worse after each reboot.

Now I'm unable to boot into windows @ 1600 Mhz. All settings in BIOS are back to default except for the ram timings and voltage.
My computer is booting just fine if I set anything lower than 1200 mhz for memory frequency.

Well maybe all my trouble to get my system stable was related to the ram since day one. And I did think that when I completed the 24h run with Prime 95 small FFT in order to check for CPU voltage.
And now I understand why LinX isn't able to pass a single test with all memory used.

Leave a comment if you agree/disagree wit my conclusion
 
1 - 4 of 4 Posts
Top