Overclock.net banner

Memtest86+ stops with 2 RAM, fine with 1

405 Views 5 Replies 2 Participants Last post by  xd_1771
Running Memtest86+ on my signature system.
When i have both sticks inserted the system reboots about 4 seconds after Memtest starts.
When I test either stick individually they pass.

Really need help here as I have no idea what this means.
Everything is set to the Auto settings in the BIOS atm.
1 - 6 of 6 Posts
One of the RAM slots on your motherboard might be faulty.
Try different slots.
Ive tried moving the RAM around.
1 works in any slot but 2 reset the system no matter where they are placed.
Right now I'm thinking "faulty memory controller", however the memory controller is on-board the CPU and that could also mean a defective CPU?
Try upping the voltage of the RAM from the BIOS, with two of them in (see if it's stable with the RAM up to 1.8v), and you might also up the CPU-NB VID to around 1.25-1.3v (this generally improves overall stability even without much voltage increase).
From Memtest website

"Version 3.5 currently has a bug that causes the test to crash when testing 4Gb or more of memory."

"Please use the 3.4 release for testing 4GB or more of memory."

Memory is testing fine with 3.4...
Solved LOL man I feel stupid.
You're running on memtest86 which has much incompatibilitiy with systems
While 3.4 should work fine for you if it does, I would recommend using memtest86+
Memtest86+ is an alternate version that is much more compatible, esp. with multi-core systems, and offers similar features. This is on it's version 4.00 now, and it works well on my system [i.e. detecting the correct system parts, etc.]
I imagine that the rest of your system is fine though if memtest86 3.4 runs fine, but you should use Memtest86+ 4.00 in the future.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.