Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Hey guys, I recently purchased the Creative Sound Blaster Audigy and used the software patches to turn it into a Creative Sound Blaster X-FI Xtreme. I should of looked this up before I purchased the card but my mic volume is extremely low. Is there any sort of application/modification I can make to Windows XP or Vista? (I'm willing to switch to either in order to get this solved.)

Thank you in advance for your replys
,
Vincent.
 

·
Not new to Overclock.net
Joined
·
79,147 Posts
Quote:

Originally Posted by vin123321 View Post
Hey guys, I recently purchased the Creative Sound Blaster Audigy and used the software patches to turn it into a Creative Sound Blaster X-FI Xtreme. I should of looked this up before I purchased the card but my mic volume is extremely low. Is there any sort of application/modification I can make to Windows XP or Vista? (I'm willing to switch to either in order to get this solved.)

Thank you in advance for your replys
,
Vincent.
Does your driver have the 20dB microphone boost? It's actually worded, "Microphone 20dB Boost". If you're not already using this, then using it may help a little.

Just in case you want to use it but can't find it, I'll provide some instructions. However, I don't know if our drivers look the same, so I'll give you instructions for Windows XP instead of for the Creative driver.
  1. Double-click on the speaker in the System Tray. Alternatively, go to the Sounds and Audio Devices control panel and then click on Advanced.
  2. Click on the Options menu.
  3. Choose Properties.
  4. Click the radio button for "Recording" where it says "Adjust volume for" in blue text near the top of this dialog box.
  5. Click OK, but first make sure Microphone is checked below.
  6. Click the Advanced button located underneath the volume fader for the Microphone channel.
  7. Check the box that says "1 Microphone +20dB Boost"
  8. Click Close
  9. Before closing the Recording Control window, test the microphone to be sure.
If this doesn't solve the problem, then the solution is over my head and should be left up to the experts. This is actually the best I can do.
 
  • Rep+
Reactions: vin123321

·
Registered
Joined
·
72 Posts
Discussion Starter · #3 ·
Quote:

Originally Posted by TwoCables View Post
Does your driver have the 20dB microphone boost? It's actually worded, "Microphone 20dB Boost". If you're not already using this, then using it may help a little.

Just in case you want to use it but can't find it, I'll provide some instructions. However, I don't know if our drivers look the same, so I'll give you instructions for Windows XP instead of for the Creative driver.
  1. Double-click on the speaker in the System Tray. Alternatively, go to the Sounds and Audio Devices control panel and then click on Advanced.
  2. Click on the Options menu.
  3. Choose Properties.
  4. Click the radio button for "Recording" where it says "Adjust volume for" in blue text near the top of this dialog box.
  5. Click OK, but first make sure Microphone is checked below.
  6. Click the Advanced button located underneath the volume fader for the Microphone channel.
  7. Check the box that says "1 Microphone +20dB Boost"
  8. Click Close
  9. Before closing the Recording Control window, test the microphone to be sure.
If this doesn't solve the problem, then the solution is over my head and should be left up to the experts. This is actually the best I can do.

This was unavailable to me in Windows XP, but it is here in Vista and exactly what I was looking for!


Thank you
,
Vincent.
 

·
Not new to Overclock.net
Joined
·
79,147 Posts
Quote:


Originally Posted by vin123321
View Post

This was unavailable to me in Windows XP, but it is here in Vista and exactly what I was looking for!


Thank you
,
Vincent.

Oh woo-hoo!!!!! I love it when that happens. hehe
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top