Overclock.net banner

1 - 20 of 519 Posts

·
Premium Member
Joined
·
4,273 Posts
Discussion Starter · #1 ·
This thread is specifically for [email protected] project support.

This will be updated by the BOINC Editors from time-to-time.

Please note that the GPU application for this project requires a double precision capable card. A list of supported cards can be found here: http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=2457

app_config.xml for running 2 tasks at once
Originally posted here by Finrond

Code:

Code:
<app_config>
<app>
<name>milkyway</name>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
<app>
<name>milkyway_separation__modified_fit</name>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

app_info.xml for running [email protected] on AMD Hawaii GPUs (R9 290X, R9 290)
Originally posted here by Bal3Wolf

Code:

Code:
<app_info>
<app>
<name>milkyway_separation__modified_fit</name>
</app>
<file_info>
<name>milkyway_separation__modified_fit_1.36_windows_x86_64__opencl_ati_101.exe</name>
<executable />
</file_info>
<app_version>
<app_name>milkyway_separation__modified_fit</app_name>
<version_num>136</version_num>
<avg_ncpus>0.040000</avg_ncpus>
<max_ncpus>0.567833</max_ncpus>
<plan_class>opencl_ati_101</plan_class>
<file_ref>
<file_name>milkyway_separation__modified_fit_1.36_windows_x86_64__opencl_ati_101.exe</file_name>
<main_program/>
</file_ref>
<coproc>
<type>ATI</type>
<count>1.0000</count>
</coproc>
</app_version>
<file_info>
<name>milkyway_separation__modified_fit_1.36_windows_x86_64.exe</name>
<executable />
</file_info>
<app_version>
<app_name>milkyway_separation__modified_fit</app_name>
<version_num>136</version_num>
<file_ref>
<file_name>milkyway_separation__modified_fit_1.36_windows_x86_64.exe</file_name>
<main_program/>
</file_ref>
<coproc>
<type>ATI</type>
<count>1.0000</count>
</coproc>
</app_version>
<app>
<name>milkyway</name>
</app>
<file_info>
<name>milkyway_separation_1.20_windows_x86_64__opencl_amd_ati.exe</name>
<executable />
</file_info>
<app_version>
<app_name>milkyway</app_name>
<version_num>120</version_num>
<avg_ncpus>0.040000</avg_ncpus>
<max_ncpus>0.567833</max_ncpus>
<plan_class>opencl_ati</plan_class>
<file_ref>
<file_name>milkyway_separation_1.20_windows_x86_64__opencl_amd_ati.exe</file_name>
<main_program/>
</file_ref>
<coproc>
<type>ATI</type>
<count>1.0000</count>
</coproc>
</app_version>
<file_info>
<name>milkyway_separation_1.20_windows_x86_64.exe</name>
<executable />
</file_info>
<app_version>
<app_name>milkyway</app_name>
<version_num>120</version_num>
<file_ref>
<file_name>milkyway_separation_1.20_windows_x86_64.exe</file_name>
<main_program/>
</file_ref>
</app_version>
</app_info>
 

·
Registered
Joined
·
373 Posts
Well, if this is a support thread, I might as well ask for help haha.

Anybody got any ideas why my 7950's artifact like hell when I run MilkyWay? I have the speeds at 800/800 to try to reduce heat, but no matter the voltage, clocks, fan speed, etc. I always get artifacts. It's pretty much the only reason why I haven't been running MW. I think it started after I upgraded from the 12.8 drivers to 12.11. When that change happened, my temps skyrocketed by like 10-15C haha. Anyone got any suggestions for me?
 

·
Registered
Joined
·
373 Posts
Quote:
Originally Posted by DarkRyder View Post

which 12.11 drivers are you running?
I ran the stock ones at first, but when you put the 12.11 b8 modded ones on your site, I used those. Then I switched to the 12.11 b11 modded when that one was up. For whatever reason I get massive artifacts and its only from MW haha
 

·
Registered
Joined
·
373 Posts
Quote:
Originally Posted by DarkRyder View Post

need to setup a fan profile on there to keep it at least under 80c if you plan on keeping it around for a while...
Well. I tried setting the fan to 80 at all times, and temps still hit 77C... I think I really gotta take off the heat sink and clean it out and hope something happens haha. My new card is around 47C on prime grid while my old one hits 77C (*** kind of difference is that.. hardly makes any sense)
 

·
Registered
Joined
·
581 Posts
You're not alone hijackerjack. My 7950's do the exact same thing. It happens to me while running Donate.

I've tried all sorts of different drivers, doesn't seem to effect anything and the cards get super hot even though I've got great airflow on them.
 

·
Registered
Joined
·
3,881 Posts
I joined.I do not have the best rig for it but I thought I could try it out.I am new to this so the one thing is where do I see my stats for OCN?
 

·
Registered
Joined
·
3,881 Posts
It will be awhile before I see points.
tongue.gif
 

·
Premium Member
Joined
·
4,273 Posts
Discussion Starter · #16 ·
Quote:
Originally Posted by langer1972 View Post

I joined.I do not have the best rig for it but I thought I could try it out.I am new to this so the one thing is where do I see my stats for OCN?
Welcome to the team!
smile.gif


OCN team stats can be found here: http://boincstats.com/en/stats/-1/team/detail/1518783/overview
You could find yourself by searching your BOINC username on that same site.
 

·
Registered
Joined
·
373 Posts
Quote:
Originally Posted by Doc_Gonzo View Post

I have had both of my 7950's running in the same case and I find that my Sapphire card always runs hot (73 - 80c), while the HIS card with the 'blower' style fan runs at around 61c - 65c - (same clocks 1100 core , 1200 mem) - I'd definitely get another one of those, especially for running alongside another card
wink.gif
Yeah.. I got tired of dealing with the heat so I restricted MW to my second card only and now Im running Poem on the first and MW on the second. Both are running at 61C with fans at 55% haha. Not too bad I guess.
 

·
Premium Member
Joined
·
1,124 Posts
Quote:
Originally Posted by hijackerjack View Post

Yeah.. I got tired of dealing with the heat so I restricted MW to my second card only and now Im running Poem on the first and MW on the second. Both are running at 61C with fans at 55% haha. Not too bad I guess.
Not bad at all
thumb.gif

I decided to split up my 7950's after originally running them in crossfire. I have the Sapphire in my Boinc Box and the HIS + 7850 in my main rig. I did try all 3 cards in my main rig but Yikes at the temperatures
devil.gif
 

·
Premium Member
Joined
·
18,219 Posts

Attachments

1 - 20 of 519 Posts
Top