Overclock.net banner

Moniter Gives No Signal After Changing Bios

1939 Views 19 Replies 10 Participants Last post by  svtfmook
After i changed my bios, my monitor stays on standby (orange light)
I've tried unplugging it and ive tried another moniter.
please help
1 - 4 of 4 Posts

· Registered
Joined
·
1,111 Posts
when u say change the bios do u mean flash the bios? if you do then i am afraid u might have screwed ur bios...u need to reflash ur bios again....
 

· Registered
Joined
·
1,111 Posts
in this case...just take out the CMOS battery and leave it like that for 10 to 15 minutes with the power cord unplugged from the psu

then put the battery in again and restart computer...it should work now
 

· Registered
Joined
·
1,111 Posts
he cant see anything thats the problem in the first place, but afterwards i would suggest to u to take up the suggestions of every1 here on the bios settings...
 

· Registered
Joined
·
1,111 Posts
i think a lot ppl are taking my saying 10 to 15 minutes rather awkwardly here... start a poll here and lots of ppl would say sometimes on different mobos pulling out the battery and leaving the cord on doesnt clear bios...pulling out the battery for 10 to 15 seconds doesnt clear the bios...

so lots of ppl recommend that u take out the battery and leave it for even half hour just to be sure...heck, one guy i was trying to help this morning even left it out for the whole night even b4 anybody suggested that to him
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top