Overclock.net banner
3201 - 3220 of 3369 Posts

·
Registered
Joined
·
137 Posts
Any differences between the final A9 and the A93 beta or was it just a rename!?
 

·
Registered
Joined
·
1,800 Posts
Have not seen such performance from other BIOSs in CB23 as this new A9.

Just loaded the official BIOS (non modded) dialled in my 24/7 settings, only difference in settings compared to A85 is boost override is limited to 200mhz (A85 at 350mhz) and some slight adjustments to CO, +5 | -4 | -8 | -8 | +5 | -12 (on A85 at +6 | -2 | -7 | -7 | +6 | -11)

PPT/TDC/EDC : 142/95/500
MCLK/FCLK: 3800/1900

CB23: 12157

On A85 BIOS CB23 was scoring around the same, but always slightly lower.

Have not tested anything else yet.
 

·
Registered
Joined
·
1,800 Posts
Oh my, pleasantly surprised!

This BIOS is acting differently to the A93 beta BIOS.

With A93, upping MCLK/FCLK to 4133/2067 resulted in around 200 points loss in CB23, just did a run at 4133/2067 and the score was 12132 !

No loss in CB23 performance

:) :)
 

·
Registered
Joined
·
28 Posts
ive also tested the new bios for a day now, with the same settings i used on A85. pretty much no difference in stability or performance for me here.
 

·
Registered
Joined
·
1,800 Posts
Something definitely changed for me with regards to the higher FCLK ranges, still getting WHEA 19s ID 0 Type 16s but performance seems to be up even in memory benchmarks

2512114


Latency for these settings on A93 would rarely be less than 50.4

DRAM membench on A93 was always around 96.xx seconds, only once did I see a result sub 96, first run and is sub 95.5

:D

Maybe this will be at the cost of stability, will be testing this later

:)
 

·
Registered
Joined
·
38 Posts
put system together around a week ago with 5900x and MSI x570 Unify running fine until today where it suddenly restarted and the board displaying code 90 upon also tried another single ram stick

I did update the bios yesterday and was fine until today upon searching up the error code it seems the CPU or Board is at fault and I dont have another CPU to test I bought the CPU and Motherboard from separate retailers so not sure what to do ? also flashed the bios using Q Flash fine and still the same

Thanks
 

·
Registered
Joined
·
137 Posts
Code 90 according to the manual is:
90 Boot Device Selection (BDS) phase is started

Maybe try to boot with everything disconnected but the PSU, CPU, one RAM stick, and graphics card.

I will try the new A9 later today... Let's see if there's any change.
 

·
Registered
Joined
·
38 Posts
Code 90 according to the manual is:
90 Boot Device Selection (BDS) phase is started

Maybe try to boot with everything disconnected but the PSU, CPU, one RAM stick, and graphics card.

I will try the new A9 later today... Let's see if there's any change.
Yeah I have done all that, after googling the code the few that came across it , It ended up being the CPU at fault even though it different make x570 but same error code I just ordered the Ryzen 5 3600 should have it tomorrow so hopefully board posts so will know its the CPU at fault

right nightmare
 

·
Registered
AMD 5900X, MSI 570X Unify, GTX1080, F4-3600C16D-32GTZN
Joined
·
108 Posts
Code 90 according to the manual is:
90 Boot Device Selection (BDS) phase is started

Maybe try to boot with everything disconnected but the PSU, CPU, one RAM stick, and graphics card.

I will try the new A9 later today... Let's see if there's any change.
Can you get in the bios menu somehow?
 

·
Registered
Joined
·
191 Posts
I found a big problem on A93 and also now A9 with Resizable BAR. I have a 5600x and a new AMD RX 6800 XT Card and whene i enable Resizable BAR i get AMD GPU Driver problems. The setup hangs on 99% and i lost my Internet connection, also USB Devices or M2 Nvme Drives are newly recognized. Also i get many Kernel-PnP errors in Eventlog from Windows 10. But whene i disable Resizable BAR all working fine, no hang on 99% and also USB Devices or M2 Drives are not breaking. I have write this now on MSI and i hope he can fix this soon.
 

·
Registered
Joined
·
1,800 Posts
I found a big problem on A93 and also now A9 with Resizable BAR. I have a 5600x and a new AMD RX 6800 XT Card and whene i enable Resizable BAR i get AMD GPU Driver problems. The setup hangs on 99% and i lost my Internet connection, also USB Devices or M2 Nvme Drives are newly recognized. Also i get many Kernel-PnP errors in Eventlog from Windows 10. But whene i disable Resizable BAR all working fine, no hang on 99% and also USB Devices or M2 Drives are not breaking. I have write this now on MSI and i hope he can fix this soon.
Sorry I cant test this as I dont have vga that supports BAR
 

·
Registered
Joined
·
191 Posts
I have more test now and rBAR its not the real problem or not alone. I use 4x M2 Nvme drives, 3 on the M2 onboard and 1 on a PCIe M2 Card. Whene i remove the 4. M2 PCIe Card i can use rBAR normal without error on the AMD Driber installation. For now the real problem is whene i use 4 M2 and one from this is in a PCIe M2 Card thene rBAR makes problem on the AMD Driver installation. But whene rBAR is off there is no problem with all 4 M2 and AMD Driver installation.
 

·
Registered
Joined
·
38 Posts
put system together around a week ago with 5900x and MSI x570 Unify running fine until today where it suddenly restarted and the board displaying code 90 upon also tried another single ram stick

I did update the bios yesterday and was fine until today upon searching up the error code it seems the CPU or Board is at fault and I dont have another CPU to test I bought the CPU and Motherboard from separate retailers so not sure what to do ? also flashed the bios using Q Flash fine and still the same

Thanks
just tried ryzen 5 3600 and that works so confirms the 5900x has died if anyone gets the code 90 error it will be the CPU at fault most likely
 

·
Registered
Joined
·
33 Posts
A90 running just fine but I can barely boot 1933 FCLK. With some older BIOS versions I was able to boot 2000 FCLK. Although lots of WHEAs above 1900
 

·
Registered
Joined
·
137 Posts
I flashed A9 and I didn't see any differences coming from A93 beta. FCLK still 100% stable at 1900MHz and I can't boot above 1967MHz. 1933/1967MHz throws WHEAs of course. Didn't see any changes in benchmark scores as well at 1900MHz
 

·
Registered
AMD 5900X, MSI 570X Unify, GTX1080, F4-3600C16D-32GTZN
Joined
·
108 Posts
Really frustrating we don't know the source of these whea-19 errors. Setting PCI to gen3 reduced my whea logspam considerably but still 3 errors every minute on loose 3866/1933 memory timings.

Unplugged my front case USB adapter from the motherboard. I'll try to find a way to disable USB connections on the motherboard tomorrow to see if it helps.
 

·
Registered
Joined
·
676 Posts
Really frustrating we don't know the source of these whea-19 errors. Setting PCI to gen3 reduced my whea logspam considerably but still 3 errors every minute on loose 3866/1933 memory timings.

Unplugged my front case USB adapter from the motherboard. I'll try to find a way to disable USB connections on the motherboard tomorrow to see if it helps.
Didn't @Veii said that it has something to do with the motherboard wiring? Apparently Asus PROART B550 is wea-19 error free?
 

·
Registered
Joined
·
33 Posts
I know of a guy with a MSI B550 Gaming Pro Carbon who is able to run 4000/2000 on Zen3 without any Whea errors.
 
3201 - 3220 of 3369 Posts
Top