Overclock.net banner
1 - 1 of 1 Posts

·
Registered
Joined
·
568 Posts
Discussion Starter · #1 ·
Hey guys I bought a P6N Diamond a little less than a year ago off OCN with plans to make a 24/7 folding rig with 2 8800 GT's and a 9600 gso. The guy said it was working.

Well I finally got around to get the parts and put it together to day (yay SPRING BREAK!!!!!!)

Well I went to power it on and it starts up but stops at the splash screen where it asks you to press "tab to post" or "del to enter bios" and then nothing i press on the keyboard (tried usb and PS2 keyboard) works, oh and the CPU fasn slowly speeds up after it freezes


I have removed all unnecessary things like DVD drive, one stick of ram, with and with out HDD and still goes to the splash and freeze with the CPU fan speeding up.
I have unplugged the psu and removed the CMOS battery to reset the cmos still the same as above.


Anything else I can try? Or did I get a bad MOBO from a fellow OCNer?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top