Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
371 Posts
Discussion Starter #1
Environment:
1080ti (on water, overclocked)
windows 10
drivers and software continuously updated

main screen, Asus pg34.... (34" ultra-wide 100hz g sync) connected via DP
second screen, panasonic TX-50EX700B (50" HDR 4k 60HZ) connected via HDMI (2.0b compliant)

note: this also behaved the same when my second screen was a 40" phillips monitor via DP

startup scenario, turn monitor on and boot PC
desktop comes up in multi monitor, with all icons etc on the TV which is turned off.
turn TV on (even if it isn't on the HDMI port) and the desktop all goes back to the min monitor
check Nvidia control panel and the panasonic isn't even ticked as active. (as i left it)

Now, G-sync doesn't operate correctly with the Panasonic plugged in, it seems hit and miss, only 100% guaranteed method to get variable refresh rate working is to physically disconnect the Panasonic
I've tried G-sync in windowed/fullscreen... the Asus is set as primary screen when doing this....

maybe i should try it the other way, with the TV enabled from power on....
will do some more testing tonight
 

·
Registered
Joined
·
371 Posts
Discussion Starter #2
seems like having the tv disabled in nvidia control panel is the problem....
 

·
Registered
Joined
·
371 Posts
Discussion Starter #3
I think i have worked it out
If i reinitialize the gpu after windows has loaded.. i get g sync
so, either updating drivers forces it to reinitialize
or disabling and re enabling in device manager

Why would this happen?
i might put a script in to do this on reboot, but would rather work out why it happens
 
1 - 3 of 3 Posts
Top