Overclock.net banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #1
I'm using WinAmp with Otachan's ASIO DLL plugin. However, when I do menial things such as open a new webpage or application, the music will occassionally lag behind or skip.

I've only just started noticing this, any idea why?
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #3
hmm... I don't see "samples". This is what I have

Device: Asus Xonar D2 ASIO
Thread Priority: Highest
Buffer size (0-63): 10
Shift Output Channels: 0

Gapless Mode: Enabled
Convert 1channel to 2channels: Disabled
Use Direct input monitor: Disabled

Resampling: Enabled
Thread Priority: Highest
Sample Rate: 192000Hz
Quality: Ultra
 

·
Registered
Joined
·
2,185 Posts
Click right here (when music is playing)

This window?

Turn up the "ASIO Buffer Size = # Samples" at the bottom.

Yours may be different, but the "buffer size" should be the same thing. Turn it up one space at a time, until it stops skipping.
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #5
Yea, i'm using Otochan's ASIO, not ASIO4ALL


But, I changed the buffer size at each level, it still skips. It actually seems that the music skips whenever my computer is under the slightest load :|

Opening Thunderbird causes it to skip as well
 

·
Banned
Joined
·
4,340 Posts
Quote:


Originally Posted by alex98uk
View Post

hmm... I don't see "samples". This is what I have

Device: Asus Xonar D2 ASIO
Thread Priority: Highest
Buffer size (0-63): 10
Shift Output Channels: 0

Gapless Mode: Enabled
Convert 1channel to 2channels: Disabled
Use Direct input monitor: Disabled

Resampling: Enabled
Thread Priority: Highest
Sample Rate: 192000Hz
Quality: Ultra

Turn off Resampling, you don't need it as your soundcard should be outputting 44.1kHz by default.

Interesting problem in which I would like to know the answer to.

We have the same series mobo, running similiar OS, using Winamp with Otachan plugin and only differ in our soundcard.
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #8
Well, I completely nuked WinAmp and have gone back to basics. Otachan's ASIO seems like a rather outdated app/dll.

Therefore, I used WinAmp's ASIO holder and ASIO4ALL. There was another option for ASIO labelled "cmasiopPCIX" but using this caused clicking effects


Anyway, I got ASIO4ALL setup and working as can be seen in the screenshot below. Note Windows Sound showing silent despite the music playing which proves that music is bypassing the Windows stack!

No skipping at all so far
I'm so happy!

***

I used a thumbnail because original image is large. Click to open:

 

·
Premium Member
Joined
·
3,694 Posts
Quote:


Originally Posted by alex98uk
View Post

hmm... I don't see "samples". This is what I have

Device: Asus Xonar D2 ASIO
Thread Priority: Highest
Buffer size (0-63): 10
Shift Output Channels: 0

Gapless Mode: Enabled
Convert 1channel to 2channels: Disabled
Use Direct input monitor: Disabled

Resampling: Enabled
Thread Priority: Highest
Sample Rate: 192000Hz
Quality: Ultra

I have the Xonar Essence ASIO, but i'm guessing its the same. Same settings as you but I needed buffer to 30 for smooth playback with resampling at 192. Also there are a few differnt versions, I'm running the SSE one.
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #10
Well, Rep+ for all the happy helpers
 

·
Registered
Joined
·
2,185 Posts
Quote:


Originally Posted by alex98uk
View Post

Well, I completely nuked WinAmp and have gone back to basics. Otachan's ASIO seems like a rather outdated app/dll.

Therefore, I used WinAmp's ASIO holder and ASIO4ALL. ...

See I was helping you out, you just hadn't figured out that you were going to use ASIO4ALL yet. Not only am I psychic, I'm also one step ahead of you
. Come on, keep up with me!
LOL...

Now when that starts to skip you know how to fix it
.
 
1 - 11 of 11 Posts
Top