Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #1 ·
I ran 3dmark11 before I oced. Got like 9600, few days later when I had the time I oced my cards only be a little, 910/1350. Than when I ran banchmar again I saw my score dropped to 6500ish. What gives?
 

·
 
Joined
·
13,038 Posts
Crossfire disabled for second run.
 

·
Registered
Joined
·
2,086 Posts
Assuming no other issues, could this be a sign of your overclock being unstable? Not always will it crash, but try to re-render the image. Also, did you change drivers, benchmark software version, etc?
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by Ken1649
View Post

Are you using Afterburner by any chance?

Yes

Quote:


Originally Posted by Awaz
View Post

Assuming no other issues, could this be a sign of your overclock being unstable? Not always will it crash, but try to re-render the image. Also, did you change drivers, benchmark software version, etc?

Well I reset my overclock back to normal and same thing happened.

However, I closed Msi Afterburner completely and tried running the benchmark again and now I am back up to 9100. wth?
 

·
Premium Member
Joined
·
7,127 Posts
Quote:


Originally Posted by doc2142
View Post

I ran 3dmark11 before I oced. Got like 9600, few days later when I had the time I oced my cards only be a little, 910/1350. Than when I ran banchmar again I saw my score dropped to 6500ish. What gives?

If you are using Afterburner to overclock, disable ULPS not to interfere with PowerPlay and throttling down to stay within power draw limit set.

To disable ULPS:

1. Go to regedit (start > search programs and files > "regedit")
2. In drop down menu > find file > type "enableulps"
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Restart PC.

Increase the voltage by 10mV and test again. If it doesn't work we try something else.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #9 ·
Quote:
Originally Posted by Ken1649;15290872
If you are using Afterburner to overclock, disable ULPS not to interfere with PowerPlay and throttling down to stay within power draw limit set.

To disable ULPS:

1. Go to regedit (start > search programs and files > "regedit")
2. In drop down menu > find file > type "enableulps"
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Restart PC.

Increase the voltage by 10mV and test again. If it doesn't work we try something else.
I already have it disabled. I had to disable it to use msi afterburner in the first place.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #11 ·
Quote:


Originally Posted by Ken1649
View Post

What voltage applied to both cards now?

Go to CCC > Overdrive > Power Settings +20% and run the test again.

I thought I can't use overdrive with msi afterburner?

If I do close out msi burner and use overdrive my scores is normal. However, when I do have msi afterburner open, not even ocing my cards just sitting there monitoring my score drops by 3k.
 

·
Registered
Joined
·
1,821 Posts
Quote:


Originally Posted by doc2142
View Post

I thought I can't use overdrive with msi afterburner?

If I do close out msi burner and use overdrive my scores is normal. However, when I do have msi afterburner open, not even ocing my cards just sitting there monitoring my score drops by 3k.

u can use overdrive with AB. just go into ccc and +20% then apply AB's overclock and ur set
 

·
Premium Member
Joined
·
7,127 Posts
Quote:
Originally Posted by doc2142;15290943
I thought I can't use overdrive with msi afterburner?

If I do close out msi burner and use overdrive my scores is normal. However, when I do have msi afterburner open, not even ocing my cards just sitting there monitoring my score drops by 3k.
You can use Overdrive PowerSetting +20% but it will reset it to default 0% in the presence of Afterburner every PC restarts.

I think you should check again if all the registry for ULPS were disabled.

If you are using Afterburner to overclock, disable ULPS not to interfere with PowerPlay and throttling down to stay within power draw limit set.

1. Go to regedit (start > search programs and files > "regedit")
2. In drop down menu > find file > type "enableulps"
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Restart PC.
5. In Afterburner clcik on "Force Constant Voltage"

See how it goes.
 

·
Registered
Joined
·
2,989 Posts
Discussion Starter · #14 ·
Quote:


Originally Posted by Ken1649
View Post

You can use Overdrive PowerSetting +20% but it will reset it to default 0% in the presence of Afterburner every PC restarts.

I think you should check again if all the registry for ULPS were disabled.

If you are using Afterburner to overclock, disable ULPS not to interfere with PowerPlay and throttling down to stay within power draw limit set.

1. Go to regedit (start > search programs and files > "regedit")
2. In drop down menu > find file > type "enableulps"
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Restart PC.
5. In Afterburner clcik on "Force Constant Voltage"

See how it goes.

Cool, I never did step 5 to force constant voltage I think that is what did it for me. I even lowered the CCC +20 back to 0 and that worked. Back to cing thanks a lot +rep.
 

·
Registered
Joined
·
1,821 Posts
Quote:


Originally Posted by Ken1649
View Post

You can use Overdrive PowerSetting +20% but it will reset it to default 0% in the presence of Afterburner every PC restarts.

I think you should check again if all the registry for ULPS were disabled.

If you are using Afterburner to overclock, disable ULPS not to interfere with PowerPlay and throttling down to stay within power draw limit set.

1. Go to regedit (start > search programs and files > "regedit")
2. In drop down menu > find file > type "enableulps"
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Restart PC.
5. In Afterburner clcik on "Force Constant Voltage"

See how it goes.

hmm i wasnt aware that it reset itself after every restart. i coudl swear every time i enter CCC its at 20%, unless i imagine it... def gota check this out when i get home.

OP GL!
 
1 - 16 of 16 Posts
Top