Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I replaced my EVGA 680 and I clean installed my drivers after installing my new 980 Strix and then was hyped to join a game of csgo, while spectating I black screened and heard the windows crash noise thing...well u guys have prob all heard it once....Then after rebooting bae was dieing, weird lines on POST screens, windows stuck at 600x800, display driver not working because it called bae a standard display card, code 43 in device manager,card was no longer recognized as nvidia card anywhere but device manager, didn't show up in HWmonitor or CPUZ, and driver installs were futile, only 1 fan spins at times, tried lated bios on motherboard, pretty sure this is DOA, any input?

Heres the weird lines Iget on boot that stop at windows:
CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 75
 

·
Computer Arsonist
Joined
·
2,623 Posts
I would say that is a good sign of doa.
 
  • Rep+
Reactions: snipekill2445

·
Premium Member
Joined
·
3,287 Posts
It's dead, Jim. - McCoy

Double check to make sure your BCLK is 100.00 MHz in the BIOS, and any "Auto" Overclocking options are disabled. I've seen similar to your screen shot in the past, and it wasn't a bad board - but rather bad communications between board and motherboard due to faulty bus overclock. Never know.

it concerns me that you were OK and playing/spectating and then it just crashed and came back like that. Might be toast.

Greg
 

·
Registered
Joined
·
1,158 Posts
I have seen this before a couple times .I actually had this yesterday on a 970 SLI setup and cards are fine.
It happened to me changing cards in and out for doing benchmarks as I do this often,strange things happen with Nvidia cards over the years I used them.

Also it happened on the same monitor Asus vg248qe

I would try reseating the cards.
Full CMOS battery pull,with power off 20 mins
Reset Bios on motherboard
Reinstall drivers

Worth a shot instead of RMA.
 
1 - 6 of 6 Posts
Top