Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
ok I have an asus p5ad2e premium mobo with an intel 775 3.4 cpu powercolor x800xt 256 two 74 gig raptors a lan li model 60 case and a 550 wat ps with one gig of kingston ram under load im at 74 c. the computer has just complety locked up on me a couple of times i have two fans in the ps .one top case fan, one back of the case, and two built into the front ,howcome the dam thing is so hot under load im at 55 to 53 c at idle im loooking at he asus probe moniter. and i also have the ai booster telling me the same temps some help oh tekkie friends please
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Quote:


Originally Posted by Crash

What kind of Heat sink and fan do you have? And which way are your case fans blowing?

ok on the lan li case theirs one on the inside top of the case two on the bottom front one in the back of the case and two on the power soupply and the stock intel one on the cpu they are all blowing in the proper direction and i have the cpu and case fans turned on auto through the mobo so when it heats up the cpu and others speed up the cpu fan gets up to4650 rpms and boy is it loud
 

·
Banned
Joined
·
1,085 Posts
The exact same thing happened to me, excpet i ended up breaking my HSF in the end. Your Heatsink isn't on properly, you'll find the pins eed to go in further, it's alright to apply a bit off force as mobo's can take a bit off tumbling (just dont snap anything off the board, like those round cylinders that stick up in the air). Your mobo will have a back support plate that is fiarly strong just dont bend it in more than 8-10mm (that's pretty hard to do, trust me).

Just double check all the HSF pins and push firmly on each one.
 

·
Registered
Joined
·
36 Posts
This may not be it, but the ASUS Probe on my mobo's drivers cd always reported my temps at around 55C Idle and 65C load, but when I downloaded a newer version of Probe from the ASUS website it correctly reported my temps at 38C idle and 49C Load. Just thought I'd throw that out.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Quote:


Originally Posted by googliagen

This may not be it, but the ASUS Probe on my mobo's drivers cd always reported my temps at around 55C Idle and 65C load, but when I downloaded a newer version of Probe from the ASUS website it correctly reported my temps at 38C idle and 49C Load. Just thought I'd throw that out.

i dunno guys just got some artic silver and put it on now under 20 minuite load its 72 c whats the best aftermarket 775 pin cpufan and heatsink???
 

·
Banned
Joined
·
1,085 Posts
Do what i said, re-sit it, i guarentee it your temps will drop to about 55C. And you temps should still be below 60C without any case fans. how about dell and all the pre-biult systems, they dont use fans.
 

·
Registered
Joined
·
182 Posts
What about the ribbon cables and stuff inside?.. may be you have all messed up and the air is not circulating well.
I have 3 fans sucking the air arround the stock heat sink and my temps are "fine" for a stock sink.
Your case looks to be of great quality but there is just only one fan really close to the heat sink sucking the air... when i tried to move one of those 3 fans to the front of my case, the RPMs in my heat sink fan went up to 4500 making a horrible noise, and also the cpu temp.
 
1 - 10 of 10 Posts
Top