Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello guys, i'm new here. i have searched the forum but couldnt find similar problem. I am deeply troubled with this.





I am using i7 4770 @ 3.40ghz. but recently i just noticed through some softwares (cpu-z, speccy, throttlestop, etc) that my cpu core speed is constantly at 798.10mhz, with x8 multiplier. As i know, it should be 3400mhz. does this mean my CPU isn't at its best so far? i looked this up, even 1st gen i7 is faster than mine. These are things i have confirmed:

- update bios
- reset bios to default
- change power saving to high performance
- intel processor diagnostic tool: i failed the cpu frequency test
- ran prime95, still 798mhz
- nope, never overheat. always below 40 degree.
- i never OC'ed or do anything weird.

have this happened before? do you guys have any idea? i'm ready to return it to vendor, but i just wanna make sure if this happened before or i missed something. please let me know if there is anything else you want to know. please help me. thank you very much fellas.

stress.JPG 124k .JPG file
 

Attachments

·
Registered
Joined
·
999 Posts
Run ThrottleStop and make sure BD PROCHOT is not checked. That might be enough to solve this problem.

If you CPU is still running slow, check the Set Multiplier box and set that to the maximum value. I think it will show 39 T for your CPU. After you do that, click on the Turn On button and then post a screenshot. The latest version has a few more features for the new 4th Gen CPUs.

ThrottleStop 7.00 beta 3
https://www.sendspace.com/file/oquhg3

http://i.imgur.com/j4VFSuu.png
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
OMG IT WORKED!!
well i dont know how but it worked! this solved everything including the IPDT frequency test. thank you very much good sir, i thought hope was lost. Have a great day wherever you are!
biggrin.gif


 

·
Registered
Joined
·
999 Posts
Your CPU uses Intel Turbo Boost so make sure Turbo Boost is enabled in the bios and when using ThrottleStop, make sure that Disable Turbo is NOT checked.

If your problem was caused by BD PROCHOT, that means you have a sensor on your motherboard that has gone bad. The motherboard will need to be replaced to fix this. This sensor can send signals to your CPU and this will force your CPU to run at the slowest speed, 798 MHz.

When you disable BD PROCHOT, your CPU will ignore these signals from this sensor and then your CPU will run at full speed.
 

·
Registered
Joined
·
11,133 Posts
@unclewebb, kindly reply to my PM. Please.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
thanks again sir, i never knew about Turbo boost, i did what you said, i got 3.8ghz instead of 3.4!! And thanks again for the explanation, i guess my Mobo have been broken for quite a while now, since every game i play now improve almost 50%, framerates and loading times. Thanks for your help! you are amazing!
 
1 - 7 of 7 Posts
Top