Overclock.net banner

1 - 20 of 23 Posts

·
Premium Member
Joined
·
10,192 Posts
Discussion Starter #1
yea, i have a bt and its only overclocked 500MHz and it runs at 55deg load...lol
 

·
 
Joined
·
29,532 Posts
That's about what I run on stock :***:
 
  • Rep+
Reactions: Sin100

·
Premium Member
Joined
·
10,192 Posts
Discussion Starter #4
erm, no i dont use AS5, i used the thermal compound that came with it and my case is siting on my desk so its not trapped away somewhere, its not dusty as i can see into it now, im just asking if there temp are correct?

I mean its only a 500Mhz overclock lol and its at its max recommended temp to go for athlon 64's AGH!
 

·
Banned
Joined
·
2,708 Posts
I'm loaded right now with HL2: DM dedicated server
Motherboard 33 °C (91 °F)
CPU 31 °C (88 °F)
Core1 26 °C
Core2 33 °C
 

·
Registered
Joined
·
1,905 Posts
You should really get some AS5 and do a reseat with the BT, you should be getting much better temps than that. Although, it could just be your ambient temp. is really high...
 

·
 
Joined
·
29,532 Posts
Quote:


Originally Posted by Sin100
View Post

erm, no i dont use AS5, i used the thermal compound that came with it and my case is siting on my desk so its not trapped away somewhere, its not dusty as i can see into it now, im just asking if there temp are correct?

I mean its only a 500Mhz overclock lol and its at its max recommended temp to go for athlon 64's AGH!

SS of SpeedFan?

Oh yeah, did you try Core Temp Beta?
 
  • Rep+
Reactions: Sin100

·
 
Joined
·
29,532 Posts
But could you give a screenshot of SpeedFan? I doubt that your temps is that high even with generic thermal compound.
 

·
Premium Member
Joined
·
10,192 Posts
Discussion Starter #14
AS5 only makes 2-4deg C difference, hmm oh well, maybe i put my thermal paste on wrong.
 

·
 
Joined
·
29,532 Posts
Quote:


Originally Posted by Mebby
View Post

Thats a low fan speed... >_o

Adjustable?

That's what the BT runs at stock, lmao.
I guess ThermalTake wanted it to run at 1337 RPM?


Oh yeah, ALL your temps are messed up. Harddrive temps, NB temps (The '200 runs COOLER than that), just all temps are seriously waay too high.

You say you're running it out-of-case? Try setting some fans in each end of the mobo.
 
  • Rep+
Reactions: Sin100

·
Premium Member
Joined
·
10,192 Posts
Discussion Starter #18
hmm my HDD is at 50 deg c now, this sucks, i buy a bt actually expecting it to do its job, huh
 

·
 
Joined
·
29,532 Posts
Quote:


Originally Posted by Sin100
View Post

hmm my HDD is at 50 deg c now, this sucks, i buy a bt actually expecting it to do its job, huh

Your BT is doing its job, but you just don't have enough caseflow.
 
  • Rep+
Reactions: Sin100

·
Premium Member
Joined
·
10,192 Posts
Discussion Starter #20
your crazy gon, your ALL CRAZY!!!

ok sorry.

I just turned my case fans on (one side and one above, suck and exhaust, and they dont even push much air, more for looks) and after about 5 mins it has gone from 40 deg C idle to 33 deg C idle

-7 drop with like crappy fans that dont push much.....hmmmmmmmmm, you think i should take the fans off and just leave holes in the case? would be better prob
 
1 - 20 of 23 Posts
Top