Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

I'm in the process of building my first gaming rig. I've gathered all the hardware components etc. Just need to get Windows 7 64Bit. Here's what I have so far:

Case: Antec 902
CPU: Intel Core i7 950
Motherboard: Asus P6X58D Premium
VGA: Asus ATi Radeon 5850 1GB
RAM: Patriot Viper II Sector 7 2000 PV736G2000ELK (3x2G)
HDD: 2x 1TB Seagate Barracuda (intended for RAID 1)
SSD: Kingston 64GB
Optical Drive: LG Blu-Ray Writer
CPU Cooler: Noctua NH-U12P-SE2
PSU: Antec Truepower 750w

Among all the positives, I've hit a little snag. After connected everything up (midnight by the time I finished) and tried booting it for the first time only to get a loud continuous beep, continuous DRAM LED lit and no screen activity. I consulted my MB manual and tried to holding down the MemOK button to get into the tuning program but was unsuccessful.

I have a feeling I've purchased the wrong RAM
. I'll try to reseat the RAM sticks again when I get back home from work. If anyone has any other hints or has been successful in using the same or similar setup, please feel free to comment. Thanks in advance!


JBM
 

·
Registered
Joined
·
780 Posts
that ram should work fine... try reseating the ram and insert one dimm at a time in the primary slot. you may have a bad stick or something
 

·
Premium Member
Joined
·
16,550 Posts
I still don't understand why you want such good processor for gaming and then such "low" graphic card...

You should lower it to an i7 930 and get at least a GTX470 or an HD5870... But spending so much on a gaming rig at least get a high-end gpu.
 
1 - 5 of 5 Posts
Top