Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
hi
I have i5 750 currently @3.2 (160x20)
p55a-ud6 mobo
gskill ripjaws ddr3 1600 7-8-7-24 1.6v

I was having a stable OC @3.2 with C1e/EIST on...
so I decided to test 3.4ghz...

I tried a couple combinations of bclk/multiplier @standard vcore/vtt and got rapid beeps @post and didn't wanna post..

then I even raised the vcore to 1.3v and the vtt to 1.2 and STILL GAVE ME THE RAPID BEEPS AND DIDN'T POST!!!

whats up with that ?!
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
Quote:

Originally Posted by SadSoul View Post
Faulty RAM? Run Memtest86+ an see.
why faulty ram ?!
I ran mine now 160bclk x20 @10x @1600 7-8-7-24

whats the difference when ran 200bclk x17 @8x @1600 7-8-7-24 ?!
 

·
Registered
Joined
·
168 Posts
Turn off all c states. Set qpi to 1.21, you wont need more. Set your ram voltage to 1.65 (1.66) disable LLC, and set the fsb to whatever you need. Keep your multi low on everything while you test your bclk speed (CPU multi @12, ram @8) after you can prime 95 with that bclk for a few hours, move her back down to 133 and turn your CPU multi back to 20 or 21 (whatever is your target) now slowly (5 to 10 MHz) increase the fsb bus again. If and when it fails, increase vcore and test again for 5 minutes. After you get your target 5 minutes stable test for 8 hours. Increasing vcore as needed. I achieved 4.2 this way.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #6
Quote:

Originally Posted by Chalaska View Post
Turn off all c states. Set qpi to 1.21, you wont need more. Set your ram voltage to 1.65 (1.66) disable LLC, and set the fsb to whatever you need. Keep your multi low on everything while you test your bclk speed (CPU multi @12, ram @8) after you can prime 95 with that bclk for a few hours, move her back down to 133 and turn your CPU multi back to 20 or 21 (whatever is your target) now slowly (5 to 10 MHz) increase the fsb bus again. If and when it fails, increase vcore and test again for 5 minutes. After you get your target 5 minutes stable test for 8 hours. Increasing vcore as needed. I achieved 4.2 this way.
the problem is that I cannot even post @ 3.4 !! with vcore 1.3 and vtt 1.2 !!
 

·
Registered
Joined
·
113 Posts
Discussion Starter #8
Quote:

Originally Posted by SadSoul View Post
Try increasing RAM voltage to 1.65v
excuse my newbish question, but why would I need to increase that ram voltage with 3.4ghz overclock when I am running it fine @1.6 @3.2ghz overclock?!

my ram speced @1.6 @1600...

so it won't matter increasing the voltage @3.4 overclock as long as iam gonna run them @1600 already.. am I wrong?
 

·
Registered
Joined
·
168 Posts
Ram voltage for lga1156 is rated for 1.65v. My ram is ddr3 12800 aka 1600mhz rated but I can't get it stable at that speed for the life of me. Drop your memory multi down to 6 and it'll post.
 

·
Registered
Joined
·
2,485 Posts
Quote:

Originally Posted by I_dalder_I View Post
try c1e and EIST off. also HT off
it doesn't have HT. But for overclocking everyone turns of Intel speed step, C1e, c state, turbo mode and all the other power saving features.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #11
I turned off all CPU saving features...
set bclk to 170, multiplier to 20x
set ram multi to 6x which makes it run @10xx and set its voltage to rated 1.6v
set vcore till 1.3, and vtt till 1.2
saved and rebooted, DIDN'T POST, GOT RAPID BEEPS! which says afterwards that its voltage problem!.....

So What now, why doesn't the CPU go past 3.2 for god's sake ?!
 

·
Registered
Joined
·
1,904 Posts
set all timings to AUTO. do not try to force stock timings, i had this same problem with my overclock, wouldnt post with manual stock timings.

just let the mobo pick what it wants for ram timings, at most it will set it to 9-9-9-?? which is fine, only a couple nanoseconds slower :/
 

·
Registered
Joined
·
113 Posts
Discussion Starter #13
Quote:

Originally Posted by Fooxz View Post
set all timings to AUTO. do not try to force stock timings, i had this same problem with my overclock, wouldnt post with manual stock timings.

just let the mobo pick what it wants for ram timings, at most it will set it to 9-9-9-?? which is fine, only a couple nanoseconds slower :/
ok, i will try and post back..
but if my multixbclk combination makes it run @1600, shouldn't it be able to run @rated specs and the computer post ??

on my 3.2 overclock it set it like that @1600 with rated timings and volts and it runs fine...
 

·
Registered
Joined
·
1,904 Posts
Quote:

Originally Posted by marko64 View Post
ok, i will try and post back..
but if my multixbclk combination makes it run @1600, shouldn't it be able to run @rated specs and the computer post ??

on my 3.2 overclock it set it like that @1600 with rated timings and volts and it runs fine...
erm.. no. rated SPEED, being the 1600mhz, but as for timings, it will vary, i still have never been able to run my mushkin ram at its stock timings (6-8-6-24 1T), even when i had everything else at stock. But im fine with the timings my mobo set for auto.

the more you overclock, the looser you have to have the timings, because even though the timings might be set to the same setting, when overclocked, that same setting actually gives the ram less time to do its work, which will cause instability. if that makes sense?

long story short, just set it to auto, and continue overclocking, then once you get it stable, then start slowly tightening your timings if you want to AFTER you know everything else is stable.
 

·
Retired Reviewer
Joined
·
10,092 Posts
A couple of things:

Keep your RAM speed as low as possible for now. If you do a CPU-Z report you will see the limits of your RMA stated in nanoseconds. When the speed goes up, the duration of each cycle goes down. Once I did a spreadsheet so I could keep track of those interval basked on my bclk. You gain an appreciation of why you need to relax (increase) your timings with increased RMA speed.

Vtt for overclocking needs to be elevated. I run mine at 1.19v. As Miahallen says, "As mentioned above, QPI/VTT is the crucial voltage adjustment for achieving high bclock stability."

Later you can increase your RAM multi. But to give you a clue, look at where I run my own DDR3-2000 RAM. Do note that various reviews have found that RAM speed adds little to the performance of a computer system.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #16
ok here it goes.. I used 200 bclk 18x multi to test @3.6ghz
I changed all the memory timings to auto, and used mem multiplier 6x so I got ram @1200
the system booted fine..
I tried ram @1600 with 8x multi but I've got programs crashing..
reverted @6x multi, and did IBT test maximum @4 cores, and I got an error in the second pass...
I tried bumping the DVID till +0.9xxx and (with vcore @standard which gives 1.175v) and VTT till 1.2v... and I still get IBT error at second pass!..

now is that normal?

ps, I used DVID because I have C1e and EIST on because I need them, could those be the culprits?
 

·
Registered
Joined
·
113 Posts
Discussion Starter #17
*update

I used bclk 170 @20x multi... lowering my aim to 3.4ghz..
set vcore to normal..
set vtt to 1.16v
set mem multi @8x giving me 1360 @9-9-9-24 @1.5v @auto
c1e, c-states, EIST are all ENABLED.
I booted and ran IBT for 3 passes till now, and no errors..

A question, with 3.4ghz, do I really need VTT @1.17v ?

also for mem, should I increase its voltage an tight its timing, or it won't matter ?
my previous overclock was 3.2ghz(vcore and vtt are standard), mem @1600 7-8-7-24 @1.6v
now, Iam running 3.4ghz (vcore standard, vtt @1.17v), mem @1360 9-9-9-24 @1.5v

so what do you think is the better case?

excuse my questions, I am fairly new to overclocking and performance comparison.
 

·
Retired Reviewer
Joined
·
10,092 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #19
I lowered my VTT to normal, and it passed 3 runs of IBT till now... so far so good, played a couple of intensive games.. and no crashes..

question, should I be annoyed running ram @1360 9-9-9-24 instead of 1600 7-8-7-24? would there be a difference n performance ?
 
1 - 20 of 20 Posts
Top