Overclock.net banner
1 - 20 of 49 Posts

·
Registered
Joined
·
444 Posts
Discussion Starter · #1 ·
what gives? I finally got it stable but these temps suck...
ive got two fans on it, both sucking air into the case, the stock antec 3 that came with my antec 1200 and the stock corsair fan that came with the cooler... both at full blast and loud

it hits 1.344v when prime is on

and drops back down to 1.312v at normal usage. as far as I know these voltages arent too high right? i mean not amazing but high enough to cause 87c?
 

·
Premium Member
Joined
·
1,561 Posts
For 1.35 at load? Could be a bit better, but it could definitely be worse (especially depending on the clocks you're running).

You might knock a few degrees off with a switch to the top-tier air coolers (Megahalem or Venomous X), but it most likely wouldn't be enough to warrant switching out what you've already got.

As long as your airflow is proper, the only solution you're gonna be looking at to lower temps is dropping your clocks, dropping your voltage, or both.
 

·
Registered
Joined
·
444 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by cygnus
View Post

You could disable hyper threading and see what your temps look like then. I don't think they would drop that much though.

they drop by about 11c if i disable it, but i use HT a lot (photo & video work)
 

·
Registered
Joined
·
47 Posts
I have THE same problem well my max 's around 84 at 1,4vcore gwtting 4,2 GHz
case is Ã* antec 900 got 2 fans on THE rad push pull out of the case so not the way crosair says To do it.. I pull air from inside and blow it tru the rad then at the end i have one pulling To


GreetZ
 

·
Junglist
Joined
·
7,233 Posts
A difference in core temps could be from the following:

Poorly mounted cooler, the H50 is known for a poor mount, so double check.
Your CPU's IHS or your cooler's base is Convex/Concave, potentially leading to better contact to some cores than others.
Faulty Temperature sensors at Idle.
 

·
Registered
Joined
·
444 Posts
Discussion Starter · #13 ·
scraped up all the paste from the heatsink and applied it on the cpu, dropped ~5 degrees. idling at 40 now and 34 on lowest core.. does anyone have any reviews on mounting an enermax magma or two in push-pull vs stock fans? these seem to be amazing fans..
 

·
Registered
Joined
·
444 Posts
Discussion Starter · #14 ·
Quote:


Originally Posted by Jamos169
View Post

hi guys i have a i7 930 at 4.2 with HT at 1.33 volts load and i never hit 80..highsest i have seen is 79 but. I do have an antec 1200 and a mega, so your temps don't seem too high...

a mega what? i'm also on a 1200... same settings as ya are you running push-pull? and if so which fans?

also does this paste ever get hard? i've been running this for about 4 days now and was still able to scrape it all up and re-apply it..
 

·
Premium Member
Joined
·
2,591 Posts
Quote:
a mega what? i'm also on a 1200... same settings as ya are you running push-pull? and if so which fans?
It says in his sig that he is using Scythe Gentle Typhoon fans (probably AP15). These are very good fans to put on a heatsink and even better to use on a radiator like the H50. I use Coolermaster R4 fans on mine and they are much better then the stock fan and most case fans. By installing R4 Fans or the Scythe fans in push pull on your radiator, your temps will probably drop 3 - 4c at load.

Another popular fan is the Yate loon D12SH. I do not know how well they work on a radiator though.
 

·
Banned
Joined
·
3,749 Posts
Quote:

Originally Posted by paulo dourado View Post
a mega what? i'm also on a 1200... same settings as ya are you running push-pull? and if so which fans?

also does this paste ever get hard? i've been running this for about 4 days now and was still able to scrape it all up and re-apply it..
What? You scraped the old thermal compound of the H50 then applied it to the CPU? That's not a great idea temperature-wise, as now you most likely have air pockets in your compound. I suggest you thoroughly clean your CPU and H50 with a cotton ball + alocohol (Be careful with the chip!), let them
air dry, then apply some fresh compound to the CPU, about the size of a small pea, then mount the H50 and let it spread the compound out.

See where your temps are from there.
 

·
Registered
Joined
·
264 Posts
Quote:

Originally Posted by paulo dourado View Post
a mega what? i'm also on a 1200... same settings as ya are you running push-pull? and if so which fans?

also does this paste ever get hard? i've been running this for about 4 days now and was still able to scrape it all up and re-apply it..
Prolimatech Megahalems p/p with 2 Gential typhoons.
Er i used the "Arctic AC-MX-3 THERMAL PASTE" so I wouldn't know about that one tho I'm about to use it on my 3rd rig.... Tho I don't recall ever seeing "Hard Paste" I guess it is if its cold...
 

·
Registered
Joined
·
353 Posts
I have returned mine .. because i was getting only 2-3 deg difference from my tuniq tower.
HOWEVER..
after i reseated it five (5) times using AS5, i found that i got better temps with AS5. (with original TIM my lowest was 46-47.. with AS5 i managed to get it down to 43, on the same clocks)
thats just my input..
 
1 - 20 of 49 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top