Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4,472 Posts
Discussion Starter #1
<a href="http://img.photobucket.com/albums/v2.../brokemobo.jpg" target="_blank">http://img.photobucket.com/albums/v2.../brokemobo.jpg</a><br />
<br />
It isn't supposed to do more than 1.45Volts and some of you might know I was looking for a Vmod. I decided against one though so stuck with a stable 2.1Ghz Clock from the 1.8Ghz Stock.<br />
<br />
A Few days ago I left my computer on downloading the 2142 demo and I think my parents pulled the plug on it as it wasn't on when I returned. Some one was asking me about my overclock so I pulled up CPUZ to check a few details and found my settings back at the stock 200Mhz which my Mobo tends to do if not shutdown properly. I was plesently supprised to see the incresed voltage though I haven't a clue what caused it!<br />
<br />
-Ram Voltage hasn't changed.<br />
-Everything seems to be working fine.<br />
-No V-Mod needed. <3<br />
<br />
Any ideas what happened?<br />
The voltage changes quite a bit like 0.03 in each direction, this isn't a new problem but is it caused by the PSU or the Mobo?
 

·
Premium Member
Joined
·
4,309 Posts
it is caused by the mobo, i'm pretty sure
 

·
Banned
Joined
·
5,844 Posts
Ive seen this happen with AMD chips. I remember a guy on XS putting in a 148 to test then pulling and putting in a 146 and it kept the 11x multi lol
 

·
Registered
Joined
·
4,472 Posts
Discussion Starter #4
Never took the cpu out of the Mobo, been in there since I got it. <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick out tounge caps" class="inlineimg" />
 

·
Registered
Joined
·
4,472 Posts
Discussion Starter #5
<a href="http://img.photobucket.com/albums/v222/mebacca/multitasking.jpg" target="_blank">http://img.photobucket.com/albums/v2...ltitasking.jpg</a><br><br>
Who needs dual core? lol<br><br>
My sempron shall conqure all!
 

·
Registered
Joined
·
472 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Mebby</strong>

</div>
<div style="font-style:italic"><a href="http://img.photobucket.com/albums/v222/mebacca/multitasking.jpg" target="_blank">http://img.photobucket.com/albums/v2...ltitasking.jpg</a><br />
<br />
Who needs dual core? lol<br />
<br />
My sempron shall conqure all!</div>

</td>
</tr>
</table>
</div>2.2?.........Hmmmmmm <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />
 

·
Registered
Joined
·
4,472 Posts
Discussion Starter #9
Of course it was a joke. >_o<br />
<br />
But if you want to be like that, I'm fairly sure my 2Ghz Core Duo can pull some weight.
 

·
Registered
Joined
·
26 Posts
I had the same thing kinda happen to me i overclocked my computer from 1.6 to 1.8 235 x 8 3-3-8-3(2T) and when i went to up my fsb to 240 It booted fine but all my test showed it back at stock speeds. Whats the deal with that.I used cpu-z and clockgen
 
1 - 10 of 10 Posts
Top