Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
hey all..
ok so i finally put my old rig back together after a bit of case modding and jsut thought i'd see how it stacks up against my new rig....(old being a e5300 with a 96gt and new being a i7-860 and gtx260) what i used to compare these 2 was go old crysis wars. probably not the best to compare computers but still. ok so i was hitting 60 to mid 70 fps with all on best perf. @ 1080. but on my new rig with all the same settings including goin back to dx9 its usually high 40s to high 50s fps and which for my new system seems quite dissapointing =[ anyways if anyone has any idea's as to what it could be and yes i understand there is probably 1 million and 1 things it could be but im stuck for ideas right now.


thanks all
 

·
Premium Member
Joined
·
7,941 Posts
GPU is ~80-90% stronger, and CPU is ~3-4 times stronger.
 

·
Premium Member
Joined
·
21,169 Posts
Just going to say that you were definitely not hitting 60-70 fps on the old rig at 1080 and all maxed out. Something was wrong with the test and they weren't being compared equally. My E8400 and 8800GT pulled about 20-25 fps at 1680 x 1050 and my i7 and dual 4890's pull 50-55 fps.

Basically, the resolution or settings were different between the tests. So don't worry, your much rig is MUCH better than the old one.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #5
lol ok thanks guys but you seem to sorta be missing my point...probably doent help that i wrote that post at 3 in the morning after much frustration =P anyway what i was trying to say was that my old rig is for some reason or another better than my new rig in crysis wars which btw when i said best perf. i meant best performance for the computer not best graphics, and i have no idea why. everything seems to be set up correctly and working fine but i just dont see how its possible.

thanks all =)
 

·
Premium Member
Joined
·
7,941 Posts
Quote:

Originally Posted by iSubaru View Post
hey all..
ok so i finally put my old rig back together after a bit of case modding and jsut thought i'd see how it stacks up against my new rig....(old being a e5300 with a 96gt and new being a i7-860 and gtx260) what i used to compare these 2 was go old crysis wars. probably not the best to compare computers but still. ok so i was hitting 60 to mid 70 fps with all on best perf. @ 1080. but on my *new rig with all the same settings including goin back to dx9 its usually high 40s to high 50s fps* and which for my new system seems quite dissapointing =[ anyways if anyone has any idea's as to what it could be and yes i understand there is probably 1 million and 1 things it could be but im stuck for ideas right now.


thanks all


Quote:

Originally Posted by iSubaru View Post
lol ok thanks guys but you seem to sorta be missing my point...probably doent help that i wrote that post at 3 in the morning after much frustration =P anyway what i was trying to say was that my old rig is for some reason or another better than my new rig in crysis wars which btw when i said best perf. i meant best performance for the computer not best graphics, and i have no idea why. everything seems to be set up correctly and working fine but i just dont see how its possible.

thanks all =)
Well, from what you have posted. Nothing seems wrong.

I highly doubt that you are getting 60-70fps in Crysis maxed out @ 1080p with a 9600GT, just not possible.

Also, how are you measuring your fps? Are you using fraps? Cause I don't think you are measuring the fps very accurately.

On Crysis I average ~45fps average maxed @ 1080p w/ x8AA and x16AF, and that is with 2x 4870 1GB in CF...

Again, I don't think that you are measuring your fps accurately at all.
 

·
Premium Member
Joined
·
3,880 Posts
Quote:

Originally Posted by iSubaru View Post
lol ok thanks guys but you seem to sorta be missing my point...probably doent help that i wrote that post at 3 in the morning after much frustration =P anyway what i was trying to say was that my old rig is for some reason or another better than my new rig in crysis wars which btw when i said best perf. i meant best performance for the computer not best graphics, and i have no idea why. everything seems to be set up correctly and working fine but i just dont see how its possible.

thanks all =)
I think you're saying that you're using the auto settings (setting it for best performance). That would mean that you're probably comparing low-medium settings on your old rig with high settings on your new one. That said, set them to the same settings if you want a proper comparison
 

·
Registered
Joined
·
79 Posts
Discussion Starter #8
no on crysis all the settings are on the lowest quialty (best performance) with no aa no nothing else and at 1080, and i made sure all the settings are exactly the same including dx9 on both(as im running win 7 on my new rig) thats how i was gettin such high fps on my 96gt. and thats what i dont get how my 96gt can beat my 260? plus just in general when even on the desktop open files/folders/IE my old rig is as fast if not slightly better than my 860.
 

·
Premium Member
Joined
·
7,941 Posts
Quote:

Originally Posted by iSubaru View Post
no on crysis all the settings are on the lowest quialty (best performance) with no aa no nothing else and at 1080, and i made sure all the settings are exactly the same including dx9 on both(as im running win 7 on my new rig) thats how i was gettin such high fps on my 96gt. and thats what i dont get how my 96gt can beat my 260? plus just in general when even on the desktop open files/folders/IE my old rig is as fast if not slightly better than my 860.
set the settings manually and try again...

And for the opening files and surfing around on your desktop, that is all hard drive speed. Get more hard drives or an SSD, and you will see some nice performance increases on your desktop.

EDIT: Also, what OS was the old rig running. If it were running XP, that would also make a big different for OS related stuff. XP should be more responsive because it does not do anything in the background, while Windows 7 indexes and has other optimizations which could affect desktop performance. Although, Windows 7 is definitely more optimized in comparison to Vista.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #10
right o well ill give it another go tonight as im at work right now. but ive checked and double checked because i couldnt belive it myself. And as for my hdd's my new one as you can see is WD black an my old is some random samsung yet its still faster than my new one and it even loads crysis alot faster. anyways lol im not even sure what im trying to get at now, but ill try re-testing everything and maybe run a 3Dmark test and see how that goes. thanks all for your inputs =)
 
1 - 10 of 10 Posts
Top