Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
14,325 Posts
Quote:


Originally Posted by ny_driver
View Post

no problem with the back ones, but since I reformatted this has been happening. I was using the front jack with the external last night. Any ideas?


Make sure the jumpers are on the right pins on your motherboard.
 

·
Registered
Joined
·
2,286 Posts
Discussion Starter #4
I checked the jumpers yesterday because I just installed those jacks yesterday, and then I used them last night. I'll try unplugging stuff and reboot....brb...........It worked, but then I unplugged it and put it in the other front jack and the screen blacked out.EDIT: then I tried plugging it in after the blackout reboot, and it shut the power off. Very strange.
 

·
/╲/( ͡° ͡° ͜ʖ ͡° ͡°)/\╱\
Joined
·
6,197 Posts
Every now an again, my front panel does this to me. Its not everytime, just when it feels like crashing me (and only the front ports as described). It worked fine for over a year, so I can only imagine that there is a short in one of my wires, or a loose connection somewhere.
 

·
Registered
Joined
·
2,286 Posts
Discussion Starter #7
I did cut and splice the cables for that particular jack. I made them about 18 inches longer so I could hide the cables. I'm sure they are all spliced good.

Everything is plugged in and good right now, but if I went and unplugged the External HD and plugged it back in, either the power would go off or the screen would black out.

Strange.
I guess it's best if I just plug stuff in before booting up.
 

·
/╲/( ͡° ͡° ͜ʖ ͡° ͡°)/\╱\
Joined
·
6,197 Posts
Quote:

Originally Posted by ny_driver View Post
I did cut and splice the cables for that particular jack. I made them about 18 inches longer so I could hide the cables. I'm sure they are all spliced good.

Everything is plugged in and good right now, but if I went and unplugged the External HD and plugged it back in, either the power would go off or the screen would black out.

Strange.
I guess it's best if I just plug stuff in before booting up.
Yeah. Strange. But its a good thing I have so many extra ports on the back. But I'm thinking of just getting a hub anyways, so I can have it closer to where I sit.

Off Topic: CNY huh. Whereabouts? (if you don't mind my asking) I'm from Weedsport myself.
 
1 - 8 of 8 Posts
Top