Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #1 ·
Ok well I have my ram set to 7-7-7-20 and am at 2:6 ratio with a BLCK of 205 and am getting 1230Mhz..... how could I increase my Mhz of my ram? I go to 2:8 ratio and boom BSOD and I am only at 1603....... I tried to loosen the timings to 8-8-8-24 and BSOD and then I tried 9-9-9-27 and BSOD.... I increased the RAM V to 1.66V still does the same thing... Anyone got any ideas?
 

·
Premium Member
Joined
·
1,561 Posts
You may need to increase your vtt voltage as well. There's no definite value, so just move it up slowly and see if that helps.
 

·
Registered
Joined
·
1,071 Posts
Increase your VTT sometimes it takes a bit to increase stability at certain timings. So go back to 2/8 after you increased some of your VTT. Also you could try increasing IOH and IOH/ICH IO voltage as well.
 

·
Premium Member
Joined
·
10,558 Posts
Oh, when you are raising the mem ratio to x8 you are also raising the uncore ratio to x16 right? Those 2 work together, uncore ratio is always 2x mem ratio (auto should set it right).
 

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #9 ·
Quote:

Originally Posted by FtW 420 View Post
Oh, when you are raising the mem ratio to x8 you are also raising the uncore ratio to x16 right? Those 2 work together, uncore ratio is always 2x mem ratio (auto should set it right).
well I have them set on auto.. should i try it manually?
 

·
Premium Member
Joined
·
10,558 Posts
Won't matter as long as you can see the uncore value is double the mem in the BIOS, just trying to figure why the BSOD at the stock mem speed, those GTs shouldn't even break a sweat there.
Maybe try the sticks in different slots, when I first got my GT kit I almost took it back because it seemed to OC worse than my dom 1600 c8d kit. I was trying each stick separately to find the bad one but they all worked individually & when I put all 3 back in they worked perfect together. Seemed like the sticks were picky about which slots they went in.
Other thing would be to try higher QPI/vtt, you just may have one of those chips that needs more. Up to 1.35 is safe (may make the cpu run warmer).
 

·
Registered
Joined
·
64 Posts
check your advanced ram timings. i had 160bclk stable with [email protected]:9-9-9-24-2N 1.6v but 161bclk with all settings the same wouldn't post. odd thing was 161bclk with ram multi bumped from 10 to 12 and boom, stability. 1932mhz (but 1610mhz wouldn't be stable??). turned out to be tRTP, set it to 6 and had no problems up to 1700mhz.
 

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #12 ·
Quote:


Originally Posted by FtW 420
View Post

Won't matter as long as you can see the uncore value is double the mem in the BIOS, just trying to figure why the BSOD at the stock mem speed, those GTs shouldn't even break a sweat there.
Maybe try the sticks in different slots, when I first got my GT kit I almost took it back because it seemed to OC worse than my dom 1600 c8d kit. I was trying each stick separately to find the bad one but they all worked individually & when I put all 3 back in they worked perfect together. Seemed like the sticks were picky about which slots they went in.
Other thing would be to try higher QPI/vtt, you just may have one of those chips that needs more. Up to 1.35 is safe (may make the cpu run warmer).

Ok well my CPU Volt is at 1.35 anyways...

I tried switching them around and nothing.....

still bsod with +125 idk what to do? should I increase my cpu volts?
 
1 - 12 of 12 Posts
Top