Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,318 Posts
Discussion Starter #1
ok well I got a vertex Old schoool (1.0 fw) and 2 new (1.4fw) the difference is the nad controllers. Ok well Long story short. The 3 drives in raid is slower then the 1 drive by its self. Can any one help me. I tried ocz to help me but nope.
Now 150 write. 220 reads

Now in raid its this Lil slow the start. 450-500 writes. 550-670 reads.

Can anyone help me. load times in all games in longer Then jut single. I had the install for about 1 month.
 

·
Registered
Joined
·
233 Posts
you need fw 1.5. SSDs in raid do not support TRIM so you need the garbage control in the latest firmware. performance will continue to degrade without either of these. To get them back to full performance it is recommended that you break raid, use sanity erase, rebuild raid and reinstall. you can use windows native backup to restore your data.

btw....you should use crystaldiskmark 3.0 and/or as-ssd for benchmarks for ssds to check the random read/writes, and they are a bit more accurate.
 

·
Registered
Joined
·
3,318 Posts
Discussion Starter #3
No the old drive. Was at top 150-220 reads. the day i made the raid. i had 1-7 gb free, also most fully right too. And @ start. was 150-220 so the rive was @ top performance. I got the other 2 drives becase bc2 and wanted to install other games onto it . That is why raid as well. The raid is slower then the single vertex. Now ppl in bc2 are loading in faster then me makes me mad as hell.
 

·
Registered
Joined
·
233 Posts
First of all, you really need to try and write full literate sentences as best as possible, because I can hardly understand anything you are saying. And second, I'm pretty sure my info still stands, you need fw 1.5 for garbage collection. You don't have TRIM support so your drives are loosing performance.
 

·
Registered
Joined
·
3,318 Posts
Discussion Starter #5
I do got 1.5 fw on all the drives. BTW 1.41 and 1.5 fw are almost the same Just with the 1.5 u dont need 2 files for gc or trim (1.4+1.41=1.5). The 1.5 is also less aggressive of gc . Well. Thanks but on raid for ssds its point less Only #s Game. Like 920 overclocks Only in file compression is the over clocks good. No game needs the faster cores. ssd Now going to be out of raid. ssd+raid pointless
 

·
Registered
Joined
·
233 Posts
Umm....ok. I know the differences between the firmwares, but you said you were running 1.4 and 1.0, hence no GC support, which is why i said to update them. My raid0 vertexs are running completely fine and I am loading faster than most people in games. It sounds like this whole thread was pointless considering it still doesn't make sense, you didn't give the correct info, and I still have no idea what you were trying to accomplish/solve.
 

·
Registered
Joined
·
3,318 Posts
Discussion Starter #7
The drives (ssds) are slower in raid then a single vertex. Bf2 i get 25 sec loads WITH the vertexs in raid -0 Its like 30 sec, Yes most of the tim im faster, And yes i let pc chill overnight in log inscreen to let gc work . But why the fu&* Is the vertex in raid Slower then just a vertex, I tried bumping up the volts to north bridge but no avail. What are your load times in what games? Also gta 4 would load up in 2 screen changes and now it 3-4 . (with out v-sync on )
 

·
Registered
Joined
·
233 Posts
Ok, I finally understand the issue you are having. I don't have too many games installed on my vertexs right now. WoW, with mods, loads in about 11sec from when I select my character until all textures are loaded comprared to 31+ sec on my WD Black raid 0. Dragon Age and Mass Effect 2 both load within a few seconds usually. BC2 is the only game where I did notice slow load times, I'm not sure why, but it seems in that game I am noticing the same problem as you. Other people that I know that play do have extremely long load times as well, maybe it has to do with the game. Not all games are going to have as noticeable of a load time difference, but I dont know why it would load noticeably slower. Also, photoshop loads in about 1.5-2 sec.

So is it only somethings that you are noticing slower performance or just all around? Maybe it has to do with the older Vertex you have? I'd say depending on when you notice slowing to maybe try the newer Vertex drives in raid 0 and leave the other 1 out of the array.

BTW...do you have crystaldiskmark or as-ssd benches with raid?
 
1 - 10 of 10 Posts
Top