Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hi, what does it mean if my OC just reboots? need more vcore, less vcore,
vdimm voltage too low/high, memory just crap, ect.

my situation

1. during battlefied:desertcombat 1:30hrs later then auto restart or hang

2. during sisoft sandra cpu test hangs

3. boot into windows and reboot automaticly

I also noticed when i had cpu-z on the fsb jumps around when running
pcmark04.. from 225 to 238 and back to 224 then 225... is that normal?

Thanks in advance.
 

·
Registered
Joined
·
840 Posts
Try upping the vcore, usually helps if the CPU is not getting enough power, but watch your temps when you up the vcore and just up it a notch at a time. It would also help to know more about your system, CPU, Mem, Mobo, etc..

Oh and I don't think it's normal for the FSB to jump around like that.. perhaps .1mhz or .2mhz would be ok but 5 or 6 mhz is serious and probably stability related. Upping the vcore should fix it.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Quote:


Originally Posted by Jack

Try upping the vcore, usually helps if the CPU is not getting enough power, but watch your temps when you up the vcore and just up it a notch at a time. It would also help to know more about your system, CPU, Mem, Mobo, etc..

Oh and I don't think it's normal for the FSB to jump around like that.. perhaps .1mhz or .2mhz would be ok but 5 or 6 mhz is serious and probably stability related. Upping the vcore should fix it.

Heres my specs.

System Specs
CPU
P4 3.2 EE 2Mb L2 cache
Motherboard
Asus P4P800 Deluxe
Graphics Card
ATIRadeon 9800XT 256Mb
Cooling
Tt Bigwater Cooling Kit
Memory
2Gb Corsair XMS-4000PRO
Hard Drive
2x Maxtor 400Gb 7200RPM
2x Maxtor 80Gb 7200RPM
2x (unknown) 40Gb 7200RPM

Power Supply
Antec 400w
Sound Card
SoundMAX / SBLive
Monitor
2 x HP 1852 Flat Panel Monitor
Case
Lian-Li 607
Operating System
Windows XP Pro SP2
Mouse / Keyboard
Microsoft/ Logitech

So low vcore could cause my graphics card to stuff up after an hours use?
Could it be my memory cant handle it?

Denmor if your reading this your right about my PSU, it poped yesterday
lol! it still had power on the mobo afterwards.. I opened the PSU up and
found the fuse still in tack and one of the caps poped. I thought it fried
my computer lol.
Its all fine now i replaced it with a better PSU (antec 400w).
 

·
Premium Member
Joined
·
3,990 Posts
Well, with all those componants AND an Extreme Edition P4, I would say that its your power supply causeing the problem. 400W is DEFINATLY not enough for a cd-rom, 6 HDD, AND a high power consuming CPU like that.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
I already replaced the powersupply


How many watts psu do I need to power up everything?

btw also have some case fans

3 x Thermal take fans
3 x 12cm fans (including the radiator fan)

&

4 x UV neon light
 

·
Premium Member
Joined
·
3,990 Posts
Well like I said, 400W is not enough, and if your PSU is a no-name, thats even worse. Try getting a 500w or more PSU from a good name brand company, E.g. Enermax, Fortron, Antec, or ThermalTake.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
That means $107 au dollars down the drain for the antec 400w


Well thanks for the advise I'll have to give it a whirl next week, going on
holidays.

I'll let you know on the outcome when I come back.
 

·
Premium Member
Joined
·
3,990 Posts
Well then just sell that one, I imagine it could pull in a fair bit of cash. By the way, @ newegg.com, they have a thermaltake 550w PSU for $99, it looks pretty good.
 

·
Registered
Joined
·
840 Posts
Ok. Something to look for in a good PSU is the Ampers (Amps or just A) on the 12v rail (which feeds the mobo and the rest of the components such as hard drives, CCFL and fans) the more the better. Lando recommended his 550w PSU which he says is ROCK SOLID stable on the vcore. I thinks it's the Antec 550w.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
We'll might as well get the best one out there, i dont want my system to
die on me (again)! Ill check out the Tt 550w, any other ones in mind.

Whats the best one out there not considering the price.
 

·
Registered
Joined
·
840 Posts
You're welcome
Keep us posted!
 

·
Registered
Joined
·
28 Posts
Discussion Starter #16
Okay I'm back from holidays


I finished installing my new psu but still no success on OC'ing this damn thing..

i noticed the vcore keeps dropping.. I set it to 1.75 and it lingers around 1.65 ~ 1.7
the fsb is still jumping around when i run pcmark04 on the system test (compression,virus scan) jumps from 225 to 228.5 and back down...

could it be my mobo causing this?
 

·
Banned
Joined
·
1,028 Posts
Also you have lights in your system which eat your psu, my friend has a computer which needs an 800w psu. It looks like yours, what cooling system do you use and does it use your psu or an external psu.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #18
umm.. thermal take bigwater.. internal.. everything runs off my psu.. its a thermaltake 560w psu...
 

·
Registered
Joined
·
840 Posts
Btw, the Prescott CPU needs about 26A on the 12v rail so I suspect the Extreme Edition CPU needs even more.. you should do some research before getting components. They may look good but in the end they may be obsolete to your system. When in doubt, ask us


EDIT: I just checked, if your PSU is this one then I think it doesn't have enough amps on the 12v rail for your CPU, + all your CCFLs and stuff.. plus the watercooling system...
Ever considered running 2 PSUs, one for the Watercooling + modding stuff (like CCFLs and stuff) and the other for the hardware?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #20
yeh i should of done that 1st. but been so busy recently... ahh ohh wells.. ill just do trial n error.. starting with removing all fancy do dahs ... thanks everyone for your help
 
1 - 20 of 21 Posts
Top