Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,163 Posts
Discussion Starter #1
I need help. I have been out of the loop for at least a year now, more like 2. Normally I am one of the people who helps give suggestions, now I am asking for suggestions on a graphics card.

Other hobbies have taken over. I have spent thousands on car audio and even more on a new motocross bike. I need something cheap, lets say... 65$ max.

I am pretty sure my graphics card is the issue. I am not 100% sure, but I am fairly positive. For the past 6 months my computer will randomly lock up and freeze.. no blue screen, no reboot, just freeze. It makes this TERRIBLE loud screeching noise through my head phones and sometimes my monitor (HDMI output). I have tried memtest overnight and it passed with no errors. I have tried at least 5 different hard drives now with 2 different cables, 1 of which I know is working. I have tried swapping my ram around anyway, and this makes no difference.

I am sick of it and need to fix it now. It is pissing me off... it could be my motherboard, but it has shown no signs of failure, and same with my CPU. Nothing has ever been overclocked. The graphics card on the other hand, the HDMI output (sound) doesnt work half the time, and I tried the other slot which made no difference. When it does crash, I sometimes see an artifact or two on the screen.

So I need suggestions.. for the best card I can get on here for <65 bucks. Thanks all who help.
 

·
Registered
Joined
·
4,552 Posts
there's 2x 4870 1GB's in the FS section for $60. Its unlikely you'll find much better.

And you could try crossfireing them to see if your 4890 would run stable at 4870 clocks. (800-850 OC'd)

EDIT: you should check your temps and see if re-seating your 4890 would solve the problem.
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #3
Quote:
Originally Posted by SyncMaster753 View Post

there's 2x 4870 1GB's in the FS section for $60. Its unlikely you'll find much better.
And you could try crossfireing them to see if your 4890 would run stable at 4870 clocks. (800-850 OC'd)
EDIT: you should check your temps and see if re-seating your 4890 would solve the problem.
I dont think the issue is heat. Where can I check temps? Sometimes I cant even boot to my desktop before it freezes.
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #4
I just reseated the graphics card. Started up Prime95 to test... didnt even make it through the first test. Made it less than a minute before I heard my system speaker go BEEP and the computer rebooted. On my monitor, nothing changed.. still showed mouse cursor and windows desktop.

Could these be the symptoms of a bad graphics card or do I need to look elsewhere? Motherboard?
 

·
Registered
Joined
·
759 Posts
Id try to get the computer to start and get http://www.cpuid.com/softwares/hwmonitor.html free dl should show your temps the big heatsink on your motherboard (should be right above your graphics card)
Id just feel it after like 5 mins of your comp being on If its hot enough to make you want to take your hand off its prob that chipset on the mobo getting to hot (just had the same issue in a I7 920 rig and the graphics card the board was just dieing due to excess heat from the graphics card being dumped on that heatsink
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #6
Quote:
Originally Posted by JozefH View Post

Id try to get the computer to start and get http://www.cpuid.com/softwares/hwmonitor.html free dl should show your temps the big heatsink on your motherboard (should be right above your graphics card)
Id just feel it after like 5 mins of your comp being on If its hot enough to make you want to take your hand off its prob that chipset on the mobo getting to hot (just had the same issue in a I7 920 rig and the graphics card the board was just dieing due to excess heat from the graphics card being dumped on that heatsink
Since I lasted posted,

I disconnected all of my hard drives except one that I know for sure 100% works. I did a fresh install of windows. I ran memtest on one stick of ram and it passed just fine. I set timings/voltage for my ram manually in bios. I tried running prime, it froze up instantly. I took out my graphics card again, took off the heatsink, and put it back.. just for giggles. Now I cant even boot to windows.. it just freezes at the logo.

This is the biggest PITA that I have ever dealt with. Its either my CPU/motherboard/graphics card, and I have no idea which. At idle in BIOS my CPU is at 36C and motherboard at 29C, both of which is pretty cool... I think.

I wish I had a spare graphics card laying around.....
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #8
Finally found my old trusty graphics card. Simple ATI x700... TINY little card.

Froze while booting up. I guess this would mean its my mobo! I made a VERY ghetto little setup with an old motherboard of mine, and it booted up just fine. Only problem is this motherboard has an issue.. which is why I wasnt using it. Its stuck at 800mhz. Does not move, ever.. regardless of the load being put on it or clocks set in Bios or if C'N'C is disabled or enabled.

ASUS m4a79t deluxe. Sucks, its a nice board too... it also doesnt POST unless I clear CMOS every time before boot. No idea what that means.. tried RMAing 3 times (yes, 3) with ASUS a few years back, they kept sending the same board back and saying it was a different one. Now Im pretty sure its out of warranty. Sad.
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #9
Reflashed my M4a79t deluxe to its original bios version 0902 using EZ flash 2 in bios, and it booted up, then froze. Shut it off, and now I cant post... which I thought was "normal" for this board until I tried clearing CMOS and RTC (whatever that is) and it still wont post!

Great. I think this board is toast.. Im going to call up Asus tomorrow and ***** at them until I get a new board. This thing better still be under warranty.

Im still not sure its my issue though..
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #10
I called them and they are going to place a hold on funds in my CC (not sure how much) and send me a new board, and then release the funds when I send my board back.

Woohoo! I hope this works.. unlike the last 2 times. At least this time I KNOW I get a different board.. its impossible for them to send me mine.

I think my motherboard is actually the problem... I sure hope it is. Once I get this one back, then Ill RMA my other ASUS board in my sig. haha
 

·
Registered
Joined
·
759 Posts
Nice yeah Id almost put money that was the issue the chipsets on some boards run hot as is and then dump any extra heat on them overtime will cause some real issues when you get the new one be sure to post back and get some airflow on that sucker XD
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter #12
Quote:
Originally Posted by JozefH View Post

Nice yeah Id almost put money that was the issue the chipsets on some boards run hot as is and then dump any extra heat on them overtime will cause some real issues when you get the new one be sure to post back and get some airflow on that sucker XD
I should have plenty of airflow, my case is huge! Its a HAF 932. All the fans are at 100% at all times besides my GPU. CPU doesnt even get warm because of my massive heatsink.. IIRC its called Xiggy or something. I dont remember, I bought a custom mount for AM3 for it on here from some guy. Its huge though

I think your right, I think the chipset died. I didnt get any freezes while using my other motherboard, but that may have been because my CPU was only at 800 mhz. The M4a79t deluxe board doesnt even get warm compared to the board in my sig... probably because its bigger
 
1 - 13 of 13 Posts
Top