Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
425 Posts
Discussion Starter #1
so i checked out my temps using Core Temp. it tells me my temps and they are fine, but where it says 'Frequency', the number is far below where it should be. I want my CPU running at max power at all times. how can I change this?

sorry if this question is poorly worded. i just woke up
smile.gif


(Signature rig)
 

·
I'm NOT new to Overclock
Joined
·
11,139 Posts
It's cool I understand what you mean,

You need to go into your bios and disable intel speedstep/EIST/C1E

Comps
 
  • Rep+
Reactions: Darqside

·
Registered
Joined
·
425 Posts
Discussion Starter #3
ok will do. i want my clock at 2.8 not 2.0 then "spool up lol
i be repin
biggrin.gif
 

·
Registered
Joined
·
3,009 Posts
You do realize it's pointless to turn off speedstep if you're not overclocking/benching right? You're just going to use more electricity.
 

·
I'm NOT new to Overclock
Joined
·
11,139 Posts
it'll only use more when it's being used I would have thought, besides screw the environment, get more powah!!!
 

·
Registered
Joined
·
425 Posts
Discussion Starter #7
well, i use my computer, and when i dont, i turn it off.

and i am not overclocking, but i want to have my clock running at full power at all times..

i just looked up how much gaming coputers can cost in your electricity bill. its a price i am willing to pay
 

·
Questionnaire galore!
Joined
·
6,123 Posts
I would suggest not to turn of off "Speedstep"

Cause you are going to use more electricity, and your not using that 2.8Ghz all the time, if your just cruising OCN.
 
1 - 8 of 8 Posts
Top