Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
7,389 Posts
Discussion Starter #1
Hey there OCN!

I recently received a 9800 GX2 that wouldn't POST. It had absolutely no indication of life whatsoever. Doing what I learned here, I chucked it into the oven @ 350F for 10 minutes. When I brought it back out, the fans spun up and LEDs lit up, but no video output. I then threw it back in the oven, this time @ 380F for 10 minutes, but same results. I then tried OpenYourEye's self-bake technique, but still no change.

Unfortunately, I am not the first owner so I cannot RMA the card, so does anyone have any ideas on how to get this thing working?
 

·
Registered
Joined
·
331 Posts
Ummm.. That sounds really freaking dangerous. While I wouldn't want to bake it more than like five times, I wouldn't jump all the way up to 300F, perhaps 250F or maybe 275F. Just sounds really risky.
 

·
Premium Member
Joined
·
7,389 Posts
Discussion Starter #4
Messed up my temps, it was at 350F and 380F, respectively. Changing OP.
 

·
Premium Member
Joined
·
5,777 Posts
Honestly, if the self-bake method and the oven-bake method don't work; and you know you did both properly. There is extremely little chance anything else can be done to fix it. At this point, just try the oven-fix method one last time and if it's no good then don't waste your time on it anymore.
 

·
Premium Member
Joined
·
7,389 Posts
Discussion Starter #8
Quote:


Originally Posted by Somenamehere
View Post

Maybe keep it in longer ? 20 min perhaps

Will do
I'm trying to get my computer fixed up right now (new HDD), but will throw it in the oven when I have the chance
 
1 - 8 of 8 Posts
Top