Overclock.net banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,576 Posts
Discussion Starter · #1 ·
So right now I'm trying to follow this guide . LINK

But I get stuck at :

"Load the FofR configuration through the PanelsUI preferences panel; File > Preferences: Display > Panels UI >Layout."

Like how do I load the layout? All it lets me do is Edit the layout. Man Foobar2k is mad confusing. If someone could like help me through vpn that would be awesome.
 

·
Premium Member
Joined
·
6,546 Posts
It's asking you basically to go to Panels UI and select the Fofr theme.



See I selected FooAva under the words "layout" in the primary pane? Do the same, but select the "Fofr" theme, which will show up if correctly installed. This whole *options* thing is located in preferences, it can be opened by hitting "CTRL+P" while foobar is in use. In the left pain, select "display" and then the sub category "Panels UI"

http://www.overclock.net/sound-cards...-skinning.html
 

·
Registered
Joined
·
1,576 Posts
Discussion Starter · #5 ·
Thanks a lot, Panels UI seems to be giving this error when booting

"The following components are incompatible with this foobar2000 version and will function partially or incorrectly:
- foo_ui_panels.dll : Panels UI
Please update these components to their latest versions if possible."

Do I have an older version of Panels UI? I have 0.13.8 I believe.
 

·
Registered
Joined
·
1,222 Posts
just grab the latest version from foobar's website.
 

·
Registered
Joined
·
1,825 Posts
Quote:


Originally Posted by MOCAMBO
View Post

Thanks a lot, Panels UI seems to be giving this error when booting

"The following components are incompatible with this foobar2000 version and will function partially or incorrectly:
- foo_ui_panels.dll : Panels UI
Please update these components to their latest versions if possible."

Do I have an older version of Panels UI? I have 0.13.8 I believe.

From what I've been reading, Panels UI hasn't been updated for awhile and the newest Foobar makes it non-functional/Malfunctional . Best bet is to switch to an older Foobar version.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top