Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,812 Posts
Discussion Starter #1
hey guys now i have neeb testing the 3.8 and its stable for a day(tested with prime for like 7-8 hours and everything was passed also temps were down to like 65's

so temps are np for me right now

now i tried to tweak and all with the bios but still cant get the 4.0

can some1 tell me how to get 4.0

iam using default settings for 3.8 but i did tweak the settings for 4.0 still cant reach it

can some1 tell me what to do

also my idles temps are like 39,37,35,33,32,38 according to real temp

and 35,34,30,29 according to HW monitor now which is correct?

also my temps do not go beyond late 50's when gaming is this good temp?

thanks for help
 

·
Registered
Joined
·
2,832 Posts

·
Registered
Joined
·
454 Posts
Quote:


Originally Posted by paras
View Post

did for like 10 min and it said passed or something and then a graph which i didnt understand actually

temps were like below 55

I personally don't use OCCT I heard bad things about it, just stick with prime95 small FFT and blend.

For a quick around 1 hour stability test you want to use LinX, 20 passes with all memory tested and you are good.

Also you didn't post your BIOS settings, but I could tell you getting 4GHz is all about vcore, make sure you read the i7 OC guide on these forums too.
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #5
ok did everything u said and the temps do not go above 65 at all

also in HWmonitor it shows even less than core temp

now iam trying to hit 4.0 at stock settings but nothing is working

it just gives me BSOD so plz some1 tell me what to put in bios to reach 4.0
 

·
Banned
Joined
·
8,014 Posts
what Vcore are you using for 4.0? you might wanna try increasing that one notch as well as VTT and IOH one notch higher.
 

·
Registered
Joined
·
454 Posts
Quote:

Originally Posted by paras View Post
ok did everything u said and the temps do not go above 65 at all

also in HWmonitor it shows even less than core temp

now iam trying to hit 4.0 at stock settings but nothing is working

it just gives me BSOD so plz some1 tell me what to put in bios to reach 4.0
If you BSOD write down what the error was and let us know.

It looks like you have everything on auto, here is what to do. Put your vcore to 1.20v, turn evga vdroop control off or without vdroop, and underclock your ram for now. Use LinX 3 passes then increase your baseclock by 2, odd numbers only.

If you get an error, bsod, or freeze, up either your QPI PLL, or vcore. Vcore would usually get the highest bump.
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #9
ok man thanks

tried with tweakings the settings and finally got 4.0

tested overnight and everything is fine

but i have gone back to 3.8 coz after playing for an hour didnt feel like going 4.0

thanks though really helped
 

·
Registered
Joined
·
2,960 Posts
Quote:

Originally Posted by paras View Post
ok man thanks

tried with tweakings the settings and finally got 4.0

tested overnight and everything is fine

but i have gone back to 3.8 coz after playing for an hour didnt feel like going 4.0

thanks though really helped
What?
 

·
Registered
Joined
·
454 Posts
Quote:

Originally Posted by paras View Post
i mean the temps are a bit high for 4.0

dont know why they go like 80 under load

idle is like 49

so didnt wanna run hot so went back to 3.8 as its just .200mhz
Your idle temps are kind of high, whats your ambient?

My i7 gets to 80 under load also.
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #13
ambient is high coz its summer in india

its like 30+ maybe close to 36-37 ambient

also its giving me BSOD after like 1 hour of testing

and the BSOD is really qck i cant see whats happening

also wanna tell that when i actually OC it to 199x20 then it does not even boot in windows and gives me a BSOD as soon as the windows logo comes

can u guys tell me what to do

also is it really worth going to 4.0 as iam actually stable at 3.8 24/7
 
1 - 13 of 13 Posts
Top