Overclock.net banner
1 - 7 of 7 Posts

·
Registered
Joined
·
269 Posts
Discussion Starter · #1 ·
I have a MSI MS-6378 version 2 motherboard. It is socket 462. Today I received an AMD Duron 700 CPU that I had ordered off Ebay to use for it. I got everything set up and started it up, and I am getting constant fast beeps and no display on the monitor. I tried reseating the RAM, reseating the CPU, cleared the BIOS, tried different RAM sticks, still get the same problem. Any ideas on what it might be? Or if someone knows what the beeps mean? Any help is very much appreciated.
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #3 ·
I just put this CPU into another system which had the same Duron 700mhz CPU. This CPU that I received was causing the system to keep rebooting once it started to go through POST. I put the original CPU back in, system is back to normal. So it seems that this CPU is bad. I'll be getting back to the seller for a refund on it.
 

·
Premium Member
Joined
·
5,332 Posts
Are they the same cpus???, and a lot of durons won't work in some motherboards without a bios update. thats probolily why the beeping, it dosen't reconize the cpu.
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #7 ·
The bad CPU is on it's way back to the seller. He's giving me a full refund which is nice. They were both Duron 700mhz Processor, the good one and the bad. It is possible on the motherboard that was beeping that I might need a bios update, however when I put the bad CPU on the other motherboard, it would constantly restart on post, where-as the good CPU works fine with it. So I'm still pretty sure it was a bad CPU.
 
1 - 7 of 7 Posts
Top