Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
So i have my i7 and GTS 250 folding and this morning i decided to put my 8800GTS 640mb in the computer and fold with that also. Well after my first attempt the 8800 it said fatal error or something like that and i deleted it all and started again. I got it working (i think) I have 2 gpus folding from what it looks like but my 8800 says 0% load while the gts 250 says 94-96%.
Is that normal??
 

·
Registered
Joined
·
7,418 Posts
Set up the flags gpu 1 -gpu 0 gpu2 -gpu 1 -forcegpu nvidia_g80 (in the shortcut properties)
also create 2 folders one for each GPU. In the configuration of the win client for the GPU card's choose machine ID 2 for 1st gpu and ID 3 for the 2nd GPU and you are set to go le me know if it helped something.
 

·
Premium Member
Joined
·
46,119 Posts
Take a look at this guide to expand on what [CyGnus] said.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Yeah I used one of the multi GPU guides to set it up. and i am pretty sure that it is working. I guess i was unclear in my first post. I am getting points and WU's for two GPUs but when i look at GPUz or EVGA Precision it says that my 8800 GTS has a 0% load.
LL
 

·
Registered
Joined
·
7,418 Posts
What drivers are you using? maybe it is a driver issue... if it is saying the % in the client it is ok.. some bug on the evga precision.. try to update to the last version
 

·
Premium Member
Joined
·
46,119 Posts
If the % is going up, and you're getting points, it's quite possible that Evga Pecision is having a glitch.
 

·
Not new to Overclock.net
Joined
·
5,123 Posts
That is odd that GPU 1 has the low usage, usually I've seen people with it the other way around.

-Make sure you have them set up with [-gpu 0] for the first one and [-gpu 1] for the second.
-Perhaps add the [-local] flag for additional parameters on each of them to make sure they are reading their own configuration file instead of the one in the original installation directory.
-What is the PPD like? Perhaps check your PPD with what other people get to make sure each unit is folding on its own GPU.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
yeah i noticed it is backwards too. When i put the -gpu 0 flag in it is the GTS 250 (Main Card) but in precision it is gpu 2. im getting about 5000 with the GTS250 on average and 3000 with the 8800GTS 640mb. i have it all shut down right now but when i get it all going again ill take a big screen shot of it all and post it
 
1 - 9 of 9 Posts
Top