Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1
ok im trying to install windows on my new build.....i have a8n-sli deluxe mobo,2 maxtors hdd, and ms xp home......its goes though the whole install and goes to the screen "window is now starting up" then it goes to a screen that says sumthing like "windows has detected an error and has shut down to prevent any further damage.....then it tells me to shut down, remove any new soft or hardware, run a memory check, or change video adaptors... and on restart use safemode...." ok so there isnt any new hardware/software that CAN be removed,tried using another video card, and changed memory....i cant use safe mode cause windows I GUESS doesnt fully install cause if i hit the button it tells me for safe mode i get the boot priority menu....so i go though the whole install again with the same end result....any ideals on wat my problem is???....getting really p***ed about the whole thing.
 

·
Registered
Joined
·
644 Posts
Try zero-filling the drive and letting windows do the long partition setup, just to rule out any hard drive errors. If it still doesn't work after that, try using a different install disc. I had a situation once where I couldn't install a copy of XP Home with SP1 integrated, so I just used nLite to integrate SP2 and it installed fine.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #5
i called MS and they said problem is thats its because its a OEM version and it not reading the drivers for my pc...any one no how to fix?
 

·
Registered
Joined
·
2,122 Posts
Quote:


Originally Posted by jdta433

i called MS and they said problem is thats its because its a OEM version and it not reading the drivers for my pc...any one no how to fix?

Get the full version???
 

·
Registered
Joined
·
644 Posts
Wait, are you trying to use a reinstall disc from a big computer corporation (like Dell)? If so, I really, really doubt it's going to work. I haven't used a Dell CD in a long time, but I'm pretty sure they use forced integrated drivers so it can only be installed on the computer it shipped with. If this is the case, you're just going to have to suck it up and buy a real copy of XP.
 
1 - 8 of 8 Posts
Top