Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,778 Posts
Discussion Starter · #1 ·
Hey guys, finally got my 5850 back from RMA and trying to get the mod with physX to work for my 8800gt.

Followed this guide
http://www.overclock.net/ati/591872-...ows-7-ati.html

And when i run fluid mark it says its using my 5850 for the rendering processor, but the fluid particles are going... so do i have physx enabled then? And how do I set my 5850 as the primary and the 8800 as a dedicated physx card?

Thx
nooby at this physx stuff
 

·
Registered
Joined
·
503 Posts
Quote:

Originally Posted by asuindasun View Post
No it says software physX. the nvidia control panel? i cant even find it after i installed the drivers

Ok you fallowed the guide wrong then. Here is what i did.. I fallowed that guide but to make it easy.

1.Download and install Driversweeper.
2.Download 196.21 drivers for your OS and card model Get current drivers for your ATI card aslo.
3. Download the physX mod they have posted there 1.02 I believe
4. Uninstall all drivers from with in the control panel. All drivers.
5.Reboot into safe mode. Usually hitting F8 will bring you there.
6. Run driversweeper while in safe mode and delete all ATI drivers and and delete the nvidia display and physX drivers. Reboot.
7. Install ATI drivers, reboot.
8. Install the nvidia drivers. DONT REBOOT, then install the physX mod. Then reboot.
9. Open the nvidia control panel and enable physX. Right click on the desktop.
10. Run fluid mark and it should say hardware. It wont display what card is running the physX.

Post back if that doesn't work.
 

·
Registered
Joined
·
1,778 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by pestypest
View Post

Ok you fallowed the guide wrong then. Here is what i did.. I fallowed that guide but to make it easy.

1.Download and install Driversweeper.
2.Download 196.21 drivers for your OS and card model Get current drivers for your ATI card aslo.
3. Download the physX mod they have posted there 1.02 I believe
4. Uninstall all drivers from with in the control panel. All drivers.
5.Reboot into safe mode. Usually hitting F8 will bring you there.
6. Run driversweeper while in safe mode and delete all ATI drivers and and delete the nvidia display and physX drivers. Reboot.
7. Install ATI drivers, reboot.
8. Install the nvidia drivers. DONT REBOOT, then install the physX mod. Then reboot.
9. Open the nvidia control panel and enable physX. Right click on the desktop.
10. Run fluid mark and it should say hardware. It wont display what card is running the physX.

Post back if that doesn't work.

Worked perfect
+1

now cant get my 5850 to overclock
msi afterburner doesnt even show the voltage for it :\\ could this be because of the second card in there?
 

·
Registered
Joined
·
2,097 Posts
Try reinstalling afterburner.

If not, make sure enableunofficialoverclocking is changed to 1 in one of the cfg files. (don't remember which one)
 

·
Registered
Joined
·
1,778 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by foothead
View Post

Try reinstalling afterburner.

If not, make sure enableunofficialoverclocking is changed to 1 in one of the cfg files. (don't remember which one)

Reinstalled and same problem. Searching for a thread on that cfg file now...

EDIT:k found and changed that 0 to 1. Still not showing the voltage in afterburner

EDIT of EDIT: needed to check the "enable voltage control" in afterburner xD thanks all
 

·
Premium Member
Joined
·
14,038 Posts
Quote:


Originally Posted by pestypest
View Post

3. Download the physX mod they have posted there 1.02 I believe

Where is 'there', exactly?
 
1 - 11 of 11 Posts
Top