Overclock.net banner
1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Ok, before I even begin overclocking it would be nice if i could get the processor running AT 3200xp.
When i set it that fast it reboots every time it starts to load windows.
My system is the barton 3200+ (supposably)
A7N8X-E Deluxe
1gig of ram DDR 400 running as dual ddr but NOT a Dual ddr kit.
geforce fx 5200
120gig ATA hard drive and 80gig sata hard drive

anyone had his problem aswell?
or is my cpu just screwed

thanks
Nujtik
 

·
Registered
Joined
·
57 Posts
Quote:

Originally Posted by Nujtik
Ok, before I even begin overclocking it would be nice if i could get the processor running AT 3200xp.
When i set it that fast it reboots every time it starts to load windows.
My system is the barton 3200+ (supposably)
A7N8X-E Deluxe
1gig of ram DDR 400 running as dual ddr but NOT a Dual ddr kit.
geforce fx 5200
120gig ATA hard drive and 80gig sata hard drive

anyone had his problem aswell?
or is my cpu just screwed

thanks
Nujtik
See my post "HELP! New 3200+ is overheating like crazy" . It's probably linked to overheating... What temps are you getting (case and cpu)?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Quote:

Originally Posted by Linoleum
See my post "HELP! New 3200+ is overheating like crazy" . It's probably linked to overheating... What temps are you getting (case and cpu)?
Im not sure what temp im getting when it runs as a 3200+ as i dont even get into windows, but im pretty sure its in the 60C region.

at the mo its at 56C and its clocked as a 2600+.
But yea you may be right maybe our problems are connected.

I just tried booting up at every different cpu voltage my bios does lol from the bottom up
Strangly when i try 1.700, 1.725, 1.750, and 1.785 it loads windows and gets just as its displaying the welcome screen i get a BSOD IRQ_NOT_LESS_OR_EQUAL which seems like it could mean anything lol.
any ideas?

I got the processor of ebay DUN DUN DUN and ive emailed the seller to let him know but id still like to resolve it without having to send it back
Yes i can run cpuz but as i cant get into windows unless its underclocked it doesnt tell my much info.
 

·
Registered
Joined
·
57 Posts
Quote:

Originally Posted by Nujtik
Im not sure what temp im getting when it runs as a 3200+ as i dont even get into windows, but im pretty sure its in the 60C region.

at the mo its at 56C and its clocked as a 2600+.
But yea you may be right maybe our problems are connected.

I just tried booting up at every different cpu voltage my bios does lol from the bottom up
Strangly when i try 1.700, 1.725, 1.750, and 1.785 it loads windows and gets just as its displaying the welcome screen i get a BSOD IRQ_NOT_LESS_OR_EQUAL which seems like it could mean anything lol.
any ideas?

I got the processor of ebay DUN DUN DUN and ive emailed the seller to let him know but id still like to resolve it without having to send it back
Yes i can run cpuz but as i cant get into windows unless its underclocked it doesnt tell my much info.
LOL! I also got mine from eBay!

56C is pretty high for a 2600+... Right now I'm at 3000+ and that's what I'm getting.

You probably have 2 problems: #1 heat #2 power available. If by increasing your cpu voltage you get Windows to boot up, it might also be coming from your power supply...
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
Quote:

Originally Posted by Linoleum
LOL! I also got mine from eBay!

56C is pretty high for a 2600+... Right now I'm at 3000+ and that's what I'm getting.

You probably have 2 problems: #1 heat #2 power available. If by increasing your cpu voltage you get Windows to boot up, it might also be coming from your power supply...
My psu is a pretty good one so i doubt theres anything wrong with it, also when i go above 1.785, ie 1.800, 1.825 and 1.850 it goes back to the same problem. lol
But yea theres definatly something going on with the heat aswell.
Just turned up my fan to full speed and its gone down to 51but still....
and ill be damned if i leave my computer this noisy all the time. I never turn it of and its in my bedroom lol.
;_;
I want my computer to work....
I have coursework deadline tomorow at 3pm and i aint gonna get any work done till this is sorted lol.

Did you get your cpu from Bess systems ?
 

·
Registered
Joined
·
57 Posts
Quote:

Originally Posted by Nujtik
My psu is a pretty good one so i doubt theres anything wrong with it, also when i go above 1.785, ie 1.800, 1.825 and 1.850 it goes back to the same problem. lol
But yea theres definatly something going on with the heat aswell.
Just turned up my fan to full speed and its gone down to 51but still....
and ill be damned if i leave my computer this noisy all the time. I never turn it of and its in my bedroom lol.
;_;
I want my computer to work....
I have coursework deadline tomorow at 3pm and i aint gonna get any work done till this is sorted lol.

Did you get your cpu from Bess systems ?
I know what you mean... I have a Volcano11+ hsf and it can be VERY noisy at full speed... I can barelly hear my self think.

You're probably right about your PSU... If you can go over 1.8, it's probably more power than enough.
 

·
Premium Member
Joined
·
3,990 Posts
I think your running to high of a Vcore, but who knows, I only have a Celeron.. lol
By the way, leave the Vcore on stock until you can't OC anymore. When you raise the Vcore, your yielding higher temperatures.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top