Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,499 Posts
Discussion Starter · #1 ·
Hey guys im building a computer for a friend and we are haveing somewhat of a problem. Everything seems to be plugged properly ( unless i forgot something) And we are not getting anything. The unly things that lights up is the motherboard led. cpu fan starts up for a split seccond but then nothing.

specs:

i5 2300
asus p8h61-m
2 sticks of 4 gig corsair ddr3

thanks a lot, we really need your help
smile.gif
 

·
Registered
Joined
·
1,494 Posts
Faulty PSU? We need more specs.
Try switching parts out to see what is actually working and what is not.
 

·
Registered
Joined
·
2,370 Posts
Quote:
Originally Posted by dseg;15308759
Faulty PSU? We need more specs.
Try switching parts out to see what is actually working and what is not.
Majority of the issues I've ever dealt with when cpu fan starts and shuts off usually does have something to do the the cpu but then again there isn't enough detail.

Try and get a sharp picture(good camera) of the system that might help a bit if it's something physical.
 

·
Peace!!!
Joined
·
3,289 Posts
Quote:
Originally Posted by geneshaft12;15308913
did you check the switch panels? by the way i'm new here
smile.gif
my first time in this forum.
welcome buddy and check the PSU it must be faulty or u could have plugged in the wires correct pins but it could be wrong i meant there is a arrow sign on the wire plug and a + sign on the motherboard make sure u align them right
 

·
Registered
Joined
·
2,499 Posts
Discussion Starter · #10 ·
another thing, the ram is xms3 1600 Mhz, bu the mobo description says: Dual-Channel DDR3 1333 / 1066 support
The motherboard supports DDR3 memory that features data transfer rates of 1333 / 1066 MHz to meet the higher bandwidth requirements of the latest 3D graphics, multimedia, and Internet applications. The dual-channel DDR3 architecture enlarges the bandwidth of your system memory to boost system performance.
 
1 - 16 of 16 Posts
Top