Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
My sister and I have just swapped computers (her mobo was better for overclocking) so we pulled all our stuff out (video/sound card, hdd etc) and pu them into thier new cases.

This is where the problems started.

On mine, I can boot to linux fine but grub (boot loader) hangs when booting to windows.
when i select windows all i get is

Code:
Code:
Microsoft Windows XP Professional
rootnoverify (hd0,1) 
savedefault 
makeactive 
chainloader +1
and it hangs there.

The only problem i have with booting to linux is that the sound card doesnt work anymore.

On My sisters comp she cant boot at all, she cant even get to the bios.
When it starts up i can hear the disk spinning etc but the screen says "no video input" and the mouse and keyboard dont work.

My old comp was an HP pavillion 721a and hers was a custom built one.

Any ideas, she's really pissed at me for killing her computer
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
thanks for the help.

Is there a way to re-install windows without wiping all my stuff from drive?

And just to clarify, i need to re-install windows not format my drive, correct?
 

·
Premium Member
Joined
·
9,824 Posts
You can attempt a repair install of Windows. That should clear out all of the conflicting drivers (which is the root of your problem) without messing with any of your other files.

Hrm...has anyone ever tried to uninstall all of their drivers in Windows prior to the "final" shutdown before swapping out mobos? It would be interesting to see if that helped at all.
 
1 - 5 of 5 Posts
Top