Overclock.net banner
1 - 10 of 10 Posts

· Registered
Joined
·
2,104 Posts
Discussion Starter · #1 ·
Since my damn msi neo4 sli/plat. died on me and been trying to reach a stable 3.0ghz with my opteron 148 i have decided to replace the mobo, since the dfi is picky with ram and psu i have decided to buy those too. heres my cart from monarch and new pls help me choose he right parts.

Monarch:
http://www.monarchcomputer.com/Merch...K&Store_Code=M

Newegg:
http://secure.newegg.com/NewVersion/...mit=ChangeItem

Im not really sure of what ram to get, if u have better suggestion pls do so. on the g,skills ram im not really planning to go 2 gigs, 1 gig should be plenty for me and im not too sure of what psu to get... so please help
 

· Premium Member
Joined
·
15,625 Posts
Quote:


Originally Posted by shortfuse

Since my damn msi neo4 sli/plat. died on me and been trying to reach a stable 3.0ghz with my opteron 148 i have decided to replace the mobo, since the dfi is picky with ram and psu i have decided to buy those too. heres my cart from monarch and new pls help me choose he right parts.

Monarch:
http://www.monarchcomputer.com/Merch...K&Store_Code=M

Newegg:
http://secure.newegg.com/NewVersion/...mit=ChangeItem

Im not really sure of what ram to get, if u have better suggestion pls do so. on the g,skills ram im not really planning to go 2 gigs, 1 gig should be plenty for me and im not too sure of what psu to get... so please help

What kind of budget is left for a psu? Also, have you rma'd your motherboard? That motherboard is actually a very good OCer. Btw, both shopping carts are empty.
 

· Registered
Joined
·
2,104 Posts
Discussion Starter · #7 ·
well i was running 3dmark06 when i was on the cpu test i went out for a smoke and when i came back the computer was turned off and when i tried to turn it on wouldnt boot up, pulled apart all of the parts and reassembled still nothing. so i finally decided to go with DFI since my msi is holding me back to get a stable 3.0ghz on my opteron
 

· Premium Member
Joined
·
15,625 Posts
Quote:


Originally Posted by shortfuse

well i was running 3dmark06 when i was on the cpu test i went out for a smoke and when i came back the computer was turned off and when i tried to turn it on wouldnt boot up, pulled apart all of the parts and reassembled still nothing. so i finally decided to go with DFI since my msi is holding me back to get a stable 3.0ghz on my opteron

I beg to differ. I'm inclined to believe that it's your psu holding you back. That MSI board is an extremely capable OCer.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top