Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
897 Posts
Discussion Starter · #1 ·
Alright, my opty 144, biostar, and new psu came in. I go to set it up, mobo went in fine, went to hook everything up, and last thing to hook up, the connector to my power button, there's no place to put it in the mobo. Is there anyway to buy a new power button? heh...total 22 pins, but length-wise it's 24 pins minus 2 pins 2 in from the right on the top. Thanks guys.
 

·
Registered
Joined
·
688 Posts
Read the mobo manual to find out what all the front IO headers are. Youy should be abel to use the fron IO connectors on the dell case as all fron IO connectors are just pins.
 

·
Registered
Joined
·
897 Posts
Discussion Starter · #3 ·
I did look in the manual, but all I found was where the power button was suppose to connect to, and it's definately not going in. I'll try to post some pictures as soon as I get home from school today. But is it possible to buy a power button...??
 

·
Registered
Joined
·
1,218 Posts
make sure you put your plug in the correct way, flip it around in the same plug to see if it changes.
 

·
Premium Member
Joined
·
10,655 Posts
you can get it to work you just may need to do some slight modification. I believe that Dell uses a smal IDE type ribbon cable to hook up all the front IO connections. Standard mobos separate the pins so that's all you'll need to do. find a diagram from Dell as to what pins are what then just take them apart and connect them to your mobo. It sounds really simple... but i'll mostly just be research
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top