Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
Ok...so i finaly got my rig up (two very long months over one dumb thing that i forgot to do.) hah.. anyways..its all up installation of XP and everything...now..when i boot up though, it takes forever to load everything..<br><br>
1GB RAM<br>
3.0 GHZ Pentium 4 Dual Core<br>
ECS Hybrid Extreme Mobo<br>
127GB 3.0g's a second<br><br><br>
whats wrong? sometimes i'll just be browsing and it'll just freeze for a minute or so and wont let me do anything but move the mouse...im not sure how fast my RAM is though, any thoughts?
 

·
Premium Member
Joined
·
4,847 Posts
What's in your boot up queue?
 

·
Registered
Joined
·
2,845 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Gruba187</strong></div>
<div style="font-style:italic;">Ok...so i finaly got my rig up (two very long months over one dumb thing that i forgot to do.) hah.. anyways..its all up installation of XP and everything...now..when i boot up though, it takes forever to load everything..<br><br>
1GB RAM<br>
3.0 GHZ Pentium 4 Dual Core<br>
ECS Hybrid Extreme Mobo<br>
127GB 3.0g's a second<br><br><br>
whats wrong? sometimes i'll just be browsing and it'll just freeze for a minute or so and wont let me do anything but move the mouse...im not sure how fast my RAM is though, any thoughts?</div>
</td>
</tr></table></div>
You dont have dual core lol, its HT, nice try though.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #4
in msconfig...i've disabled everything thats non-microsoft for services, and startup is all unchecked..so i'd think it would boot up faster then this... usually takes about 1-3 mins to compleatly boot..if not more<br><br>
Splat00n: yes actually its a dual core <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"> 2 CPU's i would think is dual core is it not? and yes, its a HT too.
 

·
Registered
Joined
·
1,323 Posts
go into the bios and enable fast boot-up !
 

·
Registered
Joined
·
1,745 Posts
defrag ur hdd sometimes that helps after a fresh install.
 

·
Registered
Joined
·
1,330 Posts
Only the extreme dual cores had HT+dual core. So you just have HT.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #10
<img src="http://img89.imageshack.us/img89/8854/screeniehx2.th.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /><br />
<br />
o_O<br />
<br />
meh...i dont know whats oging on..i've defraged a couple times now..but no help...hmm.. lmao
 

·
Registered
Joined
·
2,411 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Gruba187</strong>

</div>
<div style="font-style:italic"><img src="http://img89.imageshack.us/img89/8854/screeniehx2.th.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" /><br />
<br />
o_O<br />
<br />
meh...i dont know whats oging on..i've defraged a couple times now..but no help...hmm.. lmao</div>

</td>
</tr>
</table>
</div><br />
1. you dont have a dual core<br />
<br />
2. that pic is to small lol
 

·
Registered
Joined
·
84 Posts
Discussion Starter #12
<a href="http://img89.imageshack.us/my.php?image=screeniepr2.jpg" target="_blank">http://img89.imageshack.us/my.php?image=screeniepr2.jpg</a><br />
<br />
there we go, heh, go there and look..but what ever..i just want to know why its so slow lmao...
 

·
Registered
Joined
·
2,411 Posts
HT tricks your pc into thinking it has 2 cpu's. it has one physical one and one virtual one...so like everyone else said, you dont have dual core
 

·
Registered
Joined
·
84 Posts
Discussion Starter #14
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>lessthanjake1241</strong>

</div>
<div style="font-style:italic">HT tricks your pc into thinking it has 2 cpu's. it has one physical one and one virtual one...so like everyone else said, you dont have dual core</div>

</td>
</tr>
</table>
</div>meh, well why didnt you just tell me that? hah..ok now i know that i dont have dual core. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
2,845 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Gruba187</strong></div>
<div style="font-style:italic;">meh, well why didnt you just tell me that? hah..ok now i know that i dont have dual core. <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"></div>
</td>
</tr></table></div>
wow, I thought for I second I was the fool, guess not <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">
 
1 - 15 of 15 Posts
Top