Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Anyone heard anything about the KAB3E stepping? Just got it from newegg gonna install and start OCing tonight.
 

·
Premium Member
Joined
·
3,072 Posts
Quote:


Originally Posted by twisted5

Anyone heard anything about the KAB3E stepping? Just got it from newegg gonna install and start OCing tonight.

Nice, probably the pick of the bunch. Reports of 3Ghz on air cooling with this stepping.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
sounds good
can't wait to see what i can do with it
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Well so far so good it looks like
PI stable at 3.1 with vcore of 1.63v not running 1:1 though which is confusing. I am running G. Skill DDR500 and can barely get it about 270 fsb. I have the timings at 3-4-4-8 atm should I change them even more and if so any suggestions how far.
 

·
Registered
Joined
·
375 Posts
Quote:


Originally Posted by twisted5

Well so far so good it looks like
PI stable at 3.1 with vcore of 1.63v not running 1:1 though which is confusing. I am running G. Skill DDR500 and can barely get it about 270 fsb. I have the timings at 3-4-4-8 atm should I change them even more and if so any suggestions how far.

Loosen the timings all the way and then see if you cen get your RAM running 1:1. Then tighten them back up if you can.
 

·
Registered
Joined
·
699 Posts
Quote:


Originally Posted by twisted5

Well so far so good it looks like
PI stable at 3.1 with vcore of 1.63v not running 1:1 though which is confusing. I am running G. Skill DDR500 and can barely get it about 270 fsb. I have the timings at 3-4-4-8 atm should I change them even more and if so any suggestions how far.

If you could post a pic of A64Tweaker with your ram settings we probably help you out further
 

·
Premium Member
Joined
·
10,655 Posts
make sure your command rate is set to 2T that could be your problem most asus a8n-sli series boards can't handle 1t over 240mhz
 
1 - 8 of 8 Posts
Top