Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,411 Posts
Discussion Starter #1
I got my C0 920 I7 cpu all ready to go.

Mobo:GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0
Mem:Xms3 1600Mhz
Cooling: 2 swiftech rads, 4 typhoons, enzotech rev A, mcp 655

I need help overclocking this thing to over 4.0!

What I need to know: How much V-core can these handle? Max temp?

What else do I need to know and what are some quick settings I can use to get to 3.8 or 4.0?

Thanks again!
 

·
Registered
Joined
·
89 Posts

·
Registered
Joined
·
2,411 Posts
Discussion Starter #5
Following those guides and voltage to CPU of 1.4 with level 1 LLC, I could not get past 3.1

Tried 3.0 with 1.35 volts. LLC level 1, 1.64 core to mem, ioh and ich to 1.2 cpu pll to 1.84.

Stock everything and tried 3.0 and failed

Note: Mem speed is always under the rated spec of 1600.

All has failed
 

·
Registered
Joined
·
1,909 Posts
I would enable Turbo mode on your cpu and use the 21x multi. With my EVGA mobo the default 20x multi gave me cold boot issues after overclocking. Just a thought..
 

·
Registered
Joined
·
1,760 Posts
Try dropping the speed of your memory to the minimum and loosen the timings to their maximum. Once you get the CPU speed you were aiming for, then start bumping up and tightening the RAM.

An i7 will shut itself down at 100 degrees C. If you just want a CPU-Z screen shot, that is all you have to worry about. For 24x7 use, it should stay under 70 degrees at full load.
 

·
Registered
Joined
·
2,411 Posts
Discussion Starter #9
1.264 is my VID

HOLY COW!!!!!!!!!!! Manual memory control REALLY helped

10 passes of LinX stable at 3.486 with 1.312 volts(desktop)

10 passes of LinX stable at 3.612 with 1.344 volts(desktop) bios says 1.37

Seems its most stable at 3.527 with 1.312 volts and 25 LinX passes passed

25 passes at 3.8 Ghz with 1.328 volts and stable and runs 68C, can't get 1600Mhz 8-8-8-24 for my mem and that is its stock setting and raised the ram voltage to 1.66

That all failed HARD on me now to do other settings and got some news on my chip, it can do 3.8 at 1.3 volts. This is weird because that means some thing else is the issue but what? I'm at a complete loss.
 
1 - 9 of 9 Posts
Top