Overclock.net banner

1 - 20 of 29 Posts

·
Registered
Joined
·
965 Posts
Discussion Starter #1
Ok so I got a 3400+ dtr mobile 64, and a DFI lanparty UT nf3 250gb

It booted up at 800mhz

Do I need to get a bios fix so it'l go to its stock speed?

Or do I just start jacking up the vcore and multiplier tell im back at 2.2ghz?

Just dunno if I need to get a new bios, or just kick it up to 1.5v vcore and 11x..
The vcore is currently at 1.09 according to everest lol... And I have it at 8x clock at 1.6ghz lol
 

·
Premium Member
Joined
·
11,430 Posts
Just set it to 200x11 and 1.4volts (true mobile, right?) and go from there. I personally saw no benefit from any of the hacked BIOSs, but you should get the 9/14 for good measure.
 

·
Premium Member
Joined
·
4,555 Posts
Quote:

Originally Posted by Towlieee
Ok so I got a 3400+ dtr mobile 64, and a DFI lanparty UT nf3 250gb

It booted up at 800mhz

Do I need to get a bios fix so it'l go to its stock speed?

Or do I just start jacking up the vcore and multiplier tell im back at 2.2ghz?

Just dunno if I need to get a new bios, or just kick it up to 1.5v vcore and 11x..
The vcore is currently at 1.09 according to everest lol... And I have it at 8x clock at 1.6ghz lol
You need to download DFI latest bios 9/14 version.

Or if you're planning for some crazy overclocking and need some extra voltages, memtest, and a few other DTR/Mobile Fixes you can download modded Oskar WU bios from dfistreet.com
 

·
Registered
Joined
·
965 Posts
Discussion Starter #4
Quote:

Originally Posted by YiffyGriffy
Just set it to 200x11 and 1.4volts (true mobile, right?) and go from there. I personally saw no benefit from any of the hacked BIOSs, but you should get the 9/14 for good measure.

I already got a hacked one, forgot to add that... I thought the hacked one would make it go right up to the right settings.

You tell me if its a true mobile haha, I dont really know much, cept what you guys tell me


http://www.gameve.com/gve/Store/Prod...CPU-AMD64M-003
 

·
Premium Member
Joined
·
11,430 Posts
Nope, that's a DTR so it should be 1.5 volts. There's no BIOS that sets the correct freuqencies automatically, just some that improve power cycles and enable better overclocking options (like up to 4.0volts vdimm).
 

·
Registered
Joined
·
965 Posts
Discussion Starter #7
Meh.. Now my computers crashed twice =\\

First time it crashed after about 15 minutes of prime95, just rebooted.. Now its rebooted without prime95.. It just kicks off and back on =\\

Voltages arn't terribly bad..

11.9
3.26
5.05

with a multimeter

cpu at 200x11 with 1.5volts, everest shows 1.47v
 

·
Registered
Joined
·
175 Posts
Quote:

Originally Posted by YiffyGriffy
Nope, that's a DTR so it should be 1.5 volts. There's no BIOS that sets the correct freuqencies automatically, just some that improve power cycles and enable better overclocking options (like up to 4.0volts vdimm).
I supposedly have a DTR and that serial number is alot different than mine.
 

·
Premium Member
Joined
·
11,430 Posts
DTRs start with AMA, 62-watt "true" mobiles start with AMN. And Desktop chips start with ADA.
 

·
Premium Member
Joined
·
11,430 Posts
Quote:

Originally Posted by Towlieee
Meh.. Now my computers crashed twice =\\

First time it crashed after about 15 minutes of prime95, just rebooted.. Now its rebooted without prime95.. It just kicks off and back on =\\

Voltages arn't terribly bad..

11.9
3.26
5.05

with a multimeter

cpu at 200x11 with 1.5volts, everest shows 1.47v
http://www.dfi-street.com/forum/showthread.php?t=2073

Try the offical 9/14.
 

·
Registered
Joined
·
965 Posts
Discussion Starter #12
Yiffy you know of any good overclocking guides for this board?

I dont know crap


edit: whenever I flash the bios, do I type /F at the end? Thats what I did last time, I read it on dfi's site
 

·
Premium Member
Joined
·
11,430 Posts
Dunno, only times I've flashed this board's BIOS was with WinFlash and the Diamond Flash Image utility.

DeaDlock posted two pretty complete Overclocking guides for this board in the oc.net Answers thing.
 

·
Premium Member
Joined
·
11,430 Posts
You try the new BIOS?
Only other reason I can think of why it won't open up, mine does 2400Mhz at 1.45volts
 

·
Registered
Joined
·
965 Posts
Discussion Starter #16
I can't seem to find it in the guide, is there anywhere to lock the Pci or eide drives so there not overclocking?

I got the new bios

didn't have any reboot problems tell just a second ago, rebooted again.. only after about 2 minutes of being in windows.... Never rebooted over the last 16 hours its been running.

edit: uh in sensor on everest, it shows "+2.5v" as in thats what its suppsoed to be, and out to the right it shows 1.68.....

What is that and where do I set it? or do you have any idea
 

·
Registered
Joined
·
1,052 Posts
Have you got the cool & quiet turned off?
 

·
Premium Member
Joined
·
11,430 Posts
I don't think there is any 2.5v device in a computer
I dunno... might be a bad board. nF3 has automatic locks, but sometimes setting the AGP frequency to 67MHz helps them "wake-up".
 

·
Registered
Joined
·
1,052 Posts


Cant remember ever seeing that.
 
1 - 20 of 29 Posts
Top