Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i am new to all of this and i was following the overclocking guide - which seemed to be working ,,,but now i am getting a windows error saying my windows config/sys file needs to be repaired and I need to repair from CD - but the CD doesn't boot into windows - I don't know what to do now - I have already reset my BIOS to default settings - how do I get windows to load now??

Is it worth it to try to overclock this PC in the first place??
...help
 

·
Premium Member
Joined
·
6,358 Posts
Hmm...Yes its worth oc'in the processor..So when you put the windows cd nothnig happens? or the repair function doesnt work?
You will prolly have to format and re-install i think?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
When I boot with the windows cd in I get the error message for the windows/config/sys file - and it says to press "r" to repair at the first screen - but when I hit a key it just reboots and comes to the same screen - I can still get into my BIOS - it's just that windows doesn't start - Is there something that I'm missing here?

Thanks for your help by the way - I'll rep you - although I'm still learning how and what that means ...
 

·
Premium Member
Joined
·
2,502 Posts
hehe .. yes I have had this EXACT problem

the solution is to overclock it less... your pushing your memory too far or not enough power.

now is your pci/agp locked?

if it isnt this might be the problem

or a ide cable may not be fully connected

I cant remember which solution worked for me but those are the ones I have done.. except teh pci/agp because my mobo doesn support it
 

·
Premium Member
Joined
·
6,358 Posts
Well personally the repair..i dont really think it works...lol never does for me..or the restore point. I think you need to format. If you can access any of those files theyre useless to you anyhow i guess. so why not re-install? Any one tell him if theres something else. that all i can think of.
 

·
Premium Member
Joined
·
6,358 Posts
Quote:


Originally Posted by The Dark Inquisitor

hehe .. yes I have had this EXACT problem

the solution is to overclock it less... your pushing your memory too far or not enough power.

now is your pci/agp locked?

if it isnt this might be the problem

or a ide cable may not be fully connected

I cant remember which solution worked for me but those are the ones I have done.. except teh pci/agp because my mobo doesn support it



He said he reset everything i tihnk. And it wouldnt detect the hdd at all id the ide was bad i dont think
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
how can I reinstall windows if it doesn't boot automatically from CD?
Also - this error occured only after I changed my memory timings - is it related to that? I'm not sure if my agp/pci is locked - but I don't believe I changed any of those settings - thanks again for the helps...
 

·
Premium Member
Joined
·
6,358 Posts
Well ya know after thinknig about it you might have a bad cd.. Ar there a lotta scratches on it? Cuz i just formatted and installed pro last week. I had never done it b4 and i put the disk in and options came up.
 

·
Premium Member
Joined
·
45,674 Posts
Change the boot sequence to CD-ROM "First" in the BIOS and save, if you want to boot from it!
 
  • Rep+
Reactions: hansolo

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Quote:


Originally Posted by The Duke

Change the boot sequence to CD-ROM "First" in the BIOS and save, if you want to boot from it!

Thanks The Duke - that was the problem ... although I had already figured that out before I saw you post - you were right on ...I will try & give you a rep...
 
1 - 10 of 10 Posts
Top