Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
Hello all!
smile.gif

I just wanted to share this, maybe its "old news" to some of you, but i've seen posts in here about this issue recently.

I had problems myself going from 13.3 beta3 to 13.4 WHQL and the newest 13.5, in 13.3 everything worked perfect.

Problem description:
Installed the newest 13.5 a few hours ago and noticed that my receiver lost connection to the audio from my GPU every 4-5 seconds. (the display in my receiver indicated this)
Also i heard stuttering when playing music in Windows, every 4-5 seconds. :O

Games or other "full screen" applications works without any problems. Problem is the 2D/IDLE-speeds.

Solution:
Since the IDLE clockspeeds are the same in all of these drivers(300/150MHz) it was a longshot, but i've heard that too low 2D/IDLE speeds could cause some issues.

And it looks like all it takes is a little bit more memoryspeed, from 150 to 400. That is what i am using now, IDLE 300/400.
Possibly it could work with 250 aswell, i haven't tried it further, this works for me and i wont touch it again. There is no or very little temperature change.

I did some test myself before i found this guide > http://www.techpowerup.com/forums/showthread.php?t=117633
thats why i changed my memoryspeed to only 400.

Basicly you want to create a "preset"(profile) in catalyst.
Then you go ahead to the appdata / local folders, ATI/ACE and copy and paste some.
And finally you want to change the "Want_0" value in the created preset.

Follow that guide and it should work like a dream.

I am very pleased to have solved this. Strange thing tho is that the IDLE speeds are the same in all the drivers, but a little adjustment like this and it works great again.
Pretty weird if you ask me...
 

·
Registered
Joined
·
1,320 Posts
Why do this the complicated way when you can simply edit the one number in the registry and be set for eternity?
biggrin.gif


Maybe this can help you...

open regedit and find

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Video\{XXXX...}\0000
( 'XXXX' means device number. There are several device number folder and u should find 'AdapterDesc' in 0000 folder which key value is 'amd radeon HD 7XXX Series'. )

At that '0000' folder, Change 'PP_SclkDeepSleepDisable REG_DWORD' value 0 to 1.
and reboot!

Undo all your changes, replicate the HDMI cut out and then try this fix. Afterwards you can put it in your post if you want, has worked for everyone with the issue.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Nonehxc View Post

Why do this the complicated way when you can simply edit the one number in the registry and be set for eternity?
biggrin.gif


Maybe this can help you...
I personally dont see the "complication" in that guide? Took a minute...

Edit in the registry isn't something i would recommend for any "newcomer". Creating a profile in catalyst and edit abit in a txt-file seems far more safe and fool proof.

I am pretty sure your method works aswell. Can't hurt to have options i guess.
smile.gif


edit: If you do that registry edit what happens to the clockspeeds while in IDLE / 2D?
 

·
Banned
Joined
·
21,557 Posts
Quote:
Originally Posted by Nonehxc View Post

Why do this the complicated way when you can simply edit the one number in the registry and be set for eternity?
biggrin.gif


Maybe this can help you...

open regedit and find

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Video\{XXXX...}\0000
( 'XXXX' means device number. There are several device number folder and u should find 'AdapterDesc' in 0000 folder which key value is 'amd radeon HD 7XXX Series'. )

At that '0000' folder, Change 'PP_SclkDeepSleepDisable REG_DWORD' value 0 to 1.
and reboot!

Undo all your changes, replicate the HDMI cut out and then try this fix. Afterwards you can put it in your post if you want, has worked for everyone with the issue.
Quote:
Originally Posted by zGunBLADEz View Post

i use the registry hack and 0 problems..
It is the most elegant way of disabling pcie sleep state. You can also export that table and add in your settings for disabling ulps, extending clocks with AB powerplay tables, and whatever else you want for a super all-in-one merge file too.
thumb.gif
 

·
Still kinda lost
Joined
·
3,699 Posts
Quote:
Originally Posted by darkspikex View Post

Still having stuttering even tryed the registry fix. Any othore fix you know off?
Get to higher clocks,some people managed it @575Mhz

And AMD needs to fix this ASAP the Card Temp went up from 36-38 to 43-47 :/ thats about 10 degrees
 

·
Registered
Joined
·
4,350 Posts
Quote:
Originally Posted by darkspikex View Post

Still having stuttering even tryed the registry fix. Any othore fix you know off?
This is a temporary fix that worked for me everytime i reboot or everytime i get off from a fullscreen 3d screen i have to tick and untick that box and the stuttering would be gone temporary until reboot or opening fullscreen 3d...



You did it on all of them just to make sure?

look thru your registry and make sure you change the setting in all the ones that look like this
 

·
Registered
Joined
·
13 Posts
Ahh forgot to change the values in the othore folder thanks
thumb.gif
. But i noticed that whenever it happens the core clock jumps from 1050 to 501 mhz while memory stays at 1500mhz dont know if its related to this problem.
 

·
Registered
Joined
·
3 Posts
Bless your heart Falcy. Installed 13.5b2 earlier today and just now settled down to watch some Game of Thrones on my TV and spent the last 30min wondering *** was going on. Bumped my clocks to 360Mhz (just to one up Klopek) - works perfectly now
biggrin.gif
Thank you!
 

·
Registered
Joined
·
8 Posts
you can also fix it by enabling and disabling LCD Overdrive. But only temporary, restarting the os or starting and ending a 3d application will bring the issue back.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top