Overclock.net banner

1 - 20 of 26 Posts

·
Registered
Joined
·
668 Posts
Discussion Starter #1
I just built my very first PC. I went to turn it on and it says " Invalid System Disk, replace the disk, and then press any key".

Please help.
 

·
Registered
Joined
·
3,283 Posts
hi dude, thats a bios setting gone wrong..you need to go into the bios and locate the section for boot priority's for your drives and set the dvd rom ( if you have one) as 1st drive and you primary hd/ssd as 1st hard drive but 2nd in line in the boot order. so when installing the os it picks up the correct order, after installing the os is done completely, just switch the ssd/gd as 1st boot option. so it goes directly to load the os...hope this helps and whats the issue....if not..report back so we can all help ya...

some details about the setup please..mobo,,cpu,,gpu etc:thumb:
 

·
Registered
Joined
·
668 Posts
Discussion Starter #3
Quote:
Originally Posted by X-PREDATOR View Post

hi dude, thats a bios setting gone wrong..you need to go into the bios and locate the section for boot priority's for your drives and set the dvd rom ( if you have one) as 1st drive and you primary hd/ssd as 1st hard drive but 2nd in line in the boot order. so when installing the os it picks up the correct order, after installing the os is done completely, just switch the ssd/gd as 1st boot option. so it goes directly to load the os...hope this helps and whats the issue....if not..report back so we can all help ya...

some details about the setup please..mobo,,cpu,,gpu etc:thumb:
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151 91W BX80662I76700K Desktop Processor Intel® HD Graphics 530
MSI m5 motherboard.
16gb corsair ram

I've tried rearranging, but I still get same error.

 

·
Registered
Joined
·
353 Posts
how did you make the usb stick? cause it sounds like your missing the uefi files for windows 10

after install redo your bootpriority and pick Uefi hdd icon (3rd from the left)
 

·
Registered
Joined
·
668 Posts
Discussion Starter #8
Quote:
Originally Posted by Cyb3r View Post

your boot priority is set wrong samzon it's set to boot via USB for ssd you want to switch to U hdd icon (3rd from the left)

how did you make the usb stick? cause it sounds like your missing the uefi files for windows 10
I used Unetbootin. I just removed everything from USB and now using Rufus to extract windows 10 to USB.
 

·
Registered
Joined
·
353 Posts
if all else fails you can try the msi windows > usb utility i've never had a need to use it on mine but i also refuse to install win10 till they fix a few program issues i'm having that i need on a daily basis
 

·
User
Joined
·
2,334 Posts
Quote:
Originally Posted by Samzon View Post

First of all connect the SSD on a SATA3 port for maximum speed. Check the MB manual to know wich ones are those.

Second,do you see that "Boot Priority" thing on your first screenshot? Move the icon that corresponds to your SSD all the way until it's the first one.
Quote:
Originally Posted by Samzon View Post

I used Unetbootin. I just removed everything from USB and now using Rufus to extract windows 10 to USB.
Never used that one but definitly used Rufus before and worked fine.
 

·
Registered
Joined
·
668 Posts
Discussion Starter #11
Quote:
Originally Posted by Cyb3r View Post

if all else fails you can try the msi windows > usb utility i've never had a need to use it on mine but i also refuse to install win10 till they fix a few program issues i'm having that i need on a daily basis
So what do I need to do to fix the problem I'm facing? :c
 

·
Registered
Joined
·
668 Posts
Discussion Starter #12
Quote:
Originally Posted by GoLDii3 View Post

First of all connect the SSD on a SATA3 port for maximum speed. Check the MB manual to know wich ones are those.

Second,do you see that "Boot Priority" thing on your first screenshot? Move the icon that corresponds to your SSD all the way until it's the first one.
I only have 2 slots. And I plugged HDD and SSD, I suck and have no idea what im doing now.
 

·
Registered
Joined
·
353 Posts
samzon the manual will state which ports are sata3
smile.gif
and about the windows10 usb just open the windows10 iso and copy paste it's contents to the usb key if the problem persists try a different usb port since that was a known issue with the X99 boards off msi

edit : samzon are you using the sata cables that came with the board? since that board shouldn't have any sata2 ports at all so it's either a cable issue (unlikely) or a setting in the bios that has gone haywire
 

·
Computer Arsonist
Joined
·
2,620 Posts
Unetbootin does not work for creating windows 10 installs on USB, I have tried it before. Use Rufus to do it.
 
  • Rep+
Reactions: Samzon

·
Registered
Joined
·
668 Posts
Discussion Starter #15
Quote:
Originally Posted by NeoReaper View Post

Unetbootin does not work for creating windows 10 installs on USB, I have tried it before. Use Rufus to do it.
Using that now. So once this finishes, and I boot up my PC with USB in it should work right?

 

·
Computer Arsonist
Joined
·
2,620 Posts
That looks good so far, should work.
 

·
Registered
Joined
·
668 Posts
Discussion Starter #18
Thanks guys it turns out NeoReaper was right. It was the software I used to transfer the ISO file to USB. I used Rufus and it worked first time.

Thank you!
 

·
Computer Arsonist
Joined
·
2,620 Posts
Glad to hear you got it sorted
smile.gif
 

·
Registered
Joined
·
668 Posts
Discussion Starter #20
Quote:
Originally Posted by NeoReaper View Post

Glad to hear you got it sorted
smile.gif
I'm going to sound dumb but I disconnected my HDD and just left my SSD in. So I assume it will automatically install onto the SSD?
 
1 - 20 of 26 Posts
Top