Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1,574 Posts
Discussion Starter #1
Ok, so this build is starting to drive me crazy. Between incorrect parts (my fault) and faulty parts (DOA) it's been almost two months that I've been working on getting this monstrosity running. After receiving my replacement motherboard last week, the entire system booted, I installed XenServer to the SSD, and all seemed well. Since I did not have my SAS breakout cables yet to connect the Rosewill hot swap bays, I couldn't begin to build out my VMs and therefore powered the computer down from the XenCenter application. Fast forward to today when I get my breakout cables, connect the hard drives, and then attempt to turn it back. It just sits there and does nothing. A green LED labeled as LEDM1 (Heartbeat according to the manual) blinks if it's plugged in (which is identified as normal), but nothing else. No fans spin up and no POST. Pushing the power button does nothing as well. Hoping someone can help me out, I don't have a great deal of experience with anything considered commercial/enterprise level equipment.

Things I've tried:
-Unplug, wait, plug back in
-PSU has a "hybrid" button on the back, I've tried with it pushed in and out
-Tested power supply, checked Ok
-Remove all non-essential components and attempt to turn on with the bare minimum (CPUs w/ 1 RAM stick ea, no HDDs or any other connections other than power)

The one time it did boot, I verified everything was correct in the BIOS (i.e. CPU info and all RAM sticks were all showing correctly)

Specs:
-Supermicro X9DRD-7LN4F motherboard https://www.supermicro.com/products/motherboard/xeon/c600/x9drd-7ln4f.cfm
-2x Intel Xeon E5-2650 V2
-32GB ECC DDR3 RAM
-Seasonic Focus+ Platinum 850W PSU
-Rosewill RSV-L4412 4U chassis
-12x Seagate Cheetah 600GB 15K SAS HDD (Currently 8 are connected to the motherboard controller, the other 4 will require an expansion RAID card)
 
1 - 1 of 1 Posts
Top